cancel
Showing results for 
Search instead for 
Did you mean: 

Memory Code 05 & Memory Code EE

lightknightrr
Level 7
Does anyone know what these translate to? My Xenith motherboard refuses to POST, and I know the G.Skill RAM I'm using is good (at least in the Crosshair 6 Hero Wifi right next to it).

And if it be a RAM issue, can anyone recommend some known good RAM (that works with this board) with speeds in excess of the 2133Mhz baseline?

Thanks
13,249 Views
4 REPLIES 4

Tcoreprime
Level 7
More than likely, like everyone else, you are encountering the general memory issues that x399/threadripper has been having.
Mostly.. dont use DOCP.. probably wont work.
Try manually setting the ram speed and timings for your ram (although if its ram rated higher than 3400 probably wont work period, that seems to be the speed ceiling for now) and try and get the voltage somewhere between spec 1.35 and 1.4.
Also try with 4 sticks (if you have 😎 as the 8 stick speed ceiling is currently around 3000 depending on the ram.

Ex: I have the 3600 F4-3600c16q-GTZR from Gskill, 32g 4x8, running at 3333 at 15-15-15-35-50 CR2T at 1.352 volts (set to 1.27 in bios). VDDSOC around 1.1 (set to .975 manual in bios) and that is so far been working and booted for 6days + on bios 0801.

You will just have to learn to tweak with this stuff more than your intel systems, for now.

lightknightrr
Level 7
Getting to the BIOS is the problem, but I digress, I tried the none q & 16GB DIMM version of the RAM you have, and still the same code. I think the memory code EE refers to 'wrong memory', as I think I accidentally ordered registered ECC memory, instead of the unregistered kind (come on AMD, just put the support in there already!). But memory code 05 continues to be a mystery...one I'd like to solve. And someone at Asus knows what it means...I may just have to ask them myself.

lightknightrr
Level 7
Asus Support has directed me to this website: http://www.asusqcodes.com/

It wants me to disable my adblocker, and I'm scared. Anyone running a VM willing to take the plunge?

lightknightrr
Level 7
Incompatible RAM it was. Replaced it with the 3200Mhz Corsair stuff that others have specifically noted as working, and it POSTed.