Showing results for 
Search instead for 
Did you mean: 

LiveDash, Aura, AI suite 3 & Ryujin 360 on zenith Extreme

Level 7
Hi all I for the love of god cannot get livedash Or aura to work at all this is beginning to be such a pain, It seems the software is so buggy that nothing seems to work correctly, I tried installing AI suite 3, Aura & livedash from the pendrive supplied with the zenith nothing at all only thing that works is AI suite 3 completely uninstalled everything used Ai cleaner and aura cleaner, then tried to use updated drivers from support page of zenith nope nothing*

Can anyone shed some light on this please also is the ryujin livedash the same as the motherboard livedash, can anyone recommend certain version numbers that works correctly this is so frustrating it’s shocking how bad and buggy Asus software is.

My specs below **
AMD Threadripper 2920x
X399 Zenith Extreme
Bios 1701
16GB DDR4 2400mhz
GTX 1080ti Asus ROG strix OC
M2 ssd NVMe drive
Ryujin 360 AIO *

Level 11
I had a similar experience with my RYUO 240 and all of the software you mentioned. I went to the motherboard section under the support link and brought up my motherboard and then under utilities section I clicked show more button. There was updated AI Suite III, Aura Sync and Live Dash software there. I downloaded and used the latest suggested for my motherboard. The only problem I had left was getting RYUO 240 to recognize my settings as it always did it's own thing. Try getting the latest software first and load it. My aura and AI suite worked great after that. Then load the latestest Live Dash and follow the same steps I did to get it working correctly and it's all working very well together now. I found that RYOU had to be completely setup and I had to do it in steps for it to work right.

My RYOU setup issue Quote from my RYOU thread:

Ok I think I figured it out: You have to basically fill in all the blanks before the software think's you're ready to run the RYUO 240.

I had to select a preloaded boot gif file and then select the button below it saying "set to default boot gif file". I clicked flip the display 180 degrees, hit apply.

I then shut down "not rebooted" my machine.. You can reboot all day and all of your setting are in RYOU memory so if you change something and want to see if it truly is configured than you have to shut down.

I turned my machine back on and low and behold the gif started and it was the right GIF this time and it started 180 Degrees flipped like I selected before. With the new GIF playing in the correct orientation, I then went back into live dash and it automatically took me to the Monitoring page where I chose CPU MHZ, CPU TEMP and AIO PUMP SPEED. I think hit apply..

I shut down the machine to see if it was applied and started it back up. It worked as expected.. The right GIF animation was playing while booting in the correct orientation, it then flipped on it's own to monitoring mode correctly orientated at 180 degrees showing my selected monitors.

I think it's setup now. Nothing tells, shows or warns you that you have not completely configured the product. I was under the impression that if I was to use Monitoring a GIF selection would be useless. I was wrong it seems. It's running good now.. If it changes I will be back..

Hope this helps. BTW I don't think there is any difference between RYUO and Ryujin in this case. I have a Ryujin 360 I haven't opened yet but I am going to Make sure I do these steps when I do.
InWin 909 Silver RGB build
ROG Maximus XII Apex
ROG Matrix 2080 ti
Gskill Trident Royal 4400 16g

Everything overclocked and love it.
ROG Awesomeness !!!!

i also need help!! my live dash show only Ryuo 240 but my motherboard ramapage vi not showing !! i want to update display of my MB how can i do it?

Level 7
can anyone at Asus please advise, This is getting beyond a joke your issuing out software releases without telling us which would be the best to use, the support from asus themselves is shocking come on asus!! may end up sending the Ryujin 360 back and going onto corsairs AIO less buggy at least, Some support would be nice in trying to get the livedash to work, i cannot even get it working for my zenith motherboard let alone the Ryujin AIO.