Zenith Extreme & X399-E
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Slow NVMe performance on DIMM2 slot. Slower than laptop.

Crystal Bench with 601 BIOSCrystal Bench from my Laptop with NVMe driveI have reset the bios and cleared all overclock settings.This is causing the system to run slower than my laptop. Loading up photoshop feels like I have a sata platter drive.Rand...

67526 67527
Saturn7 by Level 7
  • 13152 Views
  • 20 replies
  • 0 kudos

Zenith II Extreme Alpha Restart Problem

I’m having a minor but annoying problem on one of my PCs. Zenith II Extreme Alpha motherboard, AMD Threadripper 3970x, latest update of Windows 10 Pro, latest BIOS.When I restart the PC either manually or after a software update it does not fully re...

ROG Zenith Extreme Alpha Q-Code 36 on boot

Hey!Earlier this year I bought a Zenith Extreme Alpha with a Threadripper 2950x. The previous owner had problems with it booting, but I bought it anyway because I wanted to see if I could get it to boot. I haven't been able to boot it because it gets...

X399-E GAMING with 256GB (8x32GB) RAM

Just a brief post to report success with running an X399-E board with 2950X CPU and 256GB (8x 32GB) of Corsair Venegance 3200MHz DDR4 RAM installed. My use-case is VMware ESXi so unlike 99% of the posters in this forum who obsess over what vendor/...

93196

Fan control software for Zenith II Extreme

Can anyone recommend a good fan control software alternative to AI Suite 3 (which I want to uninstall). I tried SpeedFan 4.52 but it can't find any fans on this system (Configure/Advanced/Chip-dropdown shows only storage devices and gfx card, no moth...

mboogie by Level 9
  • 2104 Views
  • 3 replies
  • 1 kudos

Your thoughts so far on AMD Threadripper's and platforms.

Hey guys,As mentioned in the title, your thoughts? What do you use your PC mainly for with the Asuses AMD Threadripper platforms? What is your experience so far since they were introduced to the market? Do you think that this processor is one-of-a-ki...

AS185 by Level 10
  • 1606 Views
  • 1 replies
  • 0 kudos

Zenith II Extreme Alpha Display - CPU Temp: N/A

soory... for bad english since few days my Zenith II Extreme Alpha dont show me CPU Temp on display correctly.during pc boot display show me the CPU Temp correctly... but after windows loading the display show me only CPU Temp: N/AGPU Temp is showing...