Zenith Extreme & X399-E
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Zenith II Extreme Alpha not setting my tras.

I dialed in tRAS = tRCD(RD) + tRTP. (I could use that formula all the way down to 23 without issue.) tRCD is set to 15, and tRTP is set to 5. When I dialed in a tRAS or 20 the board sets it to 21. In the bios menu it's set to 20, but always shows 21 ...

ASUS Zenith Extreme WHEA 17 errors on Windows 11

My main PC has 1950X and my motherboard is the ASUS Zenith Extreme. I wanted to upgrade to Windows 11 as I liked the design more, even though it is an unsupported CPU. After I upgraded to Windows 11 everything seemed normal, every program I tried was...

LoPCY7 by Level 7
  • 4218 Views
  • 10 replies
  • 0 kudos

Windows 11 TPM BIOS settings

Could someone please walk me through the EXACT Windows 11 bios settings necessary for the Zenith II Extreme Alpha motherboard to be able to install the OS. I am able to install Windows 10 without issues but when I attempt to install Windows 11 I get ...

Zenith II Extreme BIOS 1502 "Test CMOS" very long post

Hi,Anyone know what is going on?It's very sad to see that we can have problems with High End products like the ThreadRipper Series.I like my PC performance very much and I'm very happy with it, though.I just want to share that I do get a Code CPU Cod...

micboule by Level 8
  • 4144 Views
  • 13 replies
  • 2 kudos

has anyone been able to post with ram at 3600 mhz

hie to all.i have been using my 1950x for a long time but i read that most of my issue could be becasue my ram is not fast enoughi bought a F4-3600C17Q-64GTZR when i got the threaripper becasue it was the ram you could see everywhere in all the test ...

masterac by Level 8
  • 39502 Views
  • 64 replies
  • 0 kudos

Zenith ii extreme alpha bios reset

Hi, my pczenith ii extreme alpha motherboard, 3960x, 8x8 dominator 3200my problem it: when I unplug power from the case, then plug in agains, my bios keep say enter setup to recover bios setting, I have change cmos battery, still same problem.