cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Zenith II TR40 : Fan Expanion Card detected in Windows but not in BIOS.

macmus
Level 7
I have both Zenith X399 Alpha and TRX40.
In both cases I use expansion fan card.

In case of X399 Fan card is detected properly in bios and OS, but in case of TRX40 it's only detected under OS..

I tried different bioses... reset the bios.. pull the battery etc.. nothing retrigger expansion card to be detected?
475 Views
6 REPLIES 6

injurer
Level 7
macmus wrote:
I have both Zenith X399 Alpha and TRX40.
In both cases I use expansion fan card.

In case of X399 Fan card is detected properly in bios and OS, but in case of TRX40 it's only detected under OS..

I tried different bioses... reset the bios.. pull the battery etc.. nothing retrigger expansion card to be detected?


I have Zenith II and the fan extension is not available in the BIOS. I am not sure that it actually should be as it's still an addon card.

What bothers me most is that under AI Suite 3 the minimum fan speed is 60% for the extension card fans.

macmus
Level 7
injurer.. i think it's a bios bug.. I had expansion card available under bios in ZAlpha X399 board!
In fact i had all my fans connected to it and I did all FAN speed assignments there.

It's not available in bios now in TRX40, but it shows up in OS!.

macmus
Level 7
Hey asus what isyour take on this ? what happened ?

Hello,

@ASUS, same request here! Please add extension card II support in EUFI on Zenith II series

It would be also good to fix spin up/down time settings that don't have any effect regardless if it's set in EUFI or FanXpert
https://rog.asus.com/forum/showthread.php?116099-ROG-Zenith-II-Extreme-Fan-Xpert-4-issue-and-BIOS&p=...

Thanks

macmus
Level 7
Same issue in Z2Alpha now too.

WTF Asus is thinking..

macmus
Level 7
Why this is ****ing not taken care of... Asus is ridicukus.