cancel
Showing results for 
Search instead for 
Did you mean: 

Asus release BIOS 0804 for Zenith Extreme

Dimitrios1971
Level 12
Asus release BIOS 0804 for Zenith Extreme

http://dlcdnet.asus.com/pub/ASUS/mb/socketTR4/ROG_ZENITH_EXTREME/ROG-ZENITH-EXTREME-ASUS-0804.zip

Edit 9.12.2017

Asus today has the changelog release for BIOS 0804

ROG-ZENITH-EXTREME-ASUS-0804
1. Improve memory compatibility
2. Fix CPU abnormal temperature after clearing CMOS
3. Fix CPU/CHA Fan EQ mode issue under AI-suite 3
4. Fix PWM and DC mode display error for EXT_Fan under Fan Xpert

NOTICE: If you are upgrading from beta BIOS 0801 and have a SATA/NVMe RAID configuration, backup your data and remove the array before updating to this build.
If you are updating from any other BIOS version (e.g. 0701) or do not have any drives configured in RAID, you may update normally.

OLD


NEW

206 Views
31 REPLIES 31

I have mine installed
69449 69450

OLD


NEW

Asus today has the changelog release for BIOS 0804

ROG-ZENITH-EXTREME-ASUS-0804
1. Improve memory compatibility
2. Fix CPU abnormal temperature after clearing CMOS
3. Fix CPU/CHA Fan EQ mode issue under AI-suite 3
4. Fix PWM and DC mode display error for EXT_Fan under Fan Xpert

NOTICE: If you are upgrading from beta BIOS 0801 and have a SATA/NVMe RAID configuration, backup your data and remove the array before updating to this build.
If you are updating from any other BIOS version (e.g. 0701) or do not have any drives configured in RAID, you may update normally.

Edit to first Post

OLD


NEW

Dimitrios1971 wrote:
Asus today has the changelog release for BIOS 0804

ROG-ZENITH-EXTREME-ASUS-0804
1. Improve memory compatibility
2. Fix CPU abnormal temperature after clearing CMOS
3. Fix CPU/CHA Fan EQ mode issue under AI-suite 3
4. Fix PWM and DC mode display error for EXT_Fan under Fan Xpert

NOTICE: If you are upgrading from beta BIOS 0801 and have a SATA/NVMe RAID configuration, backup your data and remove the array before updating to this build.
If you are updating from any other BIOS version (e.g. 0701) or do not have any drives configured in RAID, you may update normally.

Edit to first Post



how do you do screen capture in bios ?

with the mobile phone:cool:

Originally and I searched for it:o

OLD


NEW

masterac wrote:
how do you do screen capture in bios ?


F12 will capture a screenshot of the screen you're at in the BIOS. It will ask you where you want to save it, such as on a USB drive.

leyabe wrote:
F12 will capture a screenshot of the screen you're at in the BIOS. It will ask you where you want to save it, such as on a USB drive.





@leyabe




























OLD


NEW

When I updated to 804 I lost the sata raid option. Now when I attempt to enable raid by changing the setting from AHCI to RAID and rebooting as with 701. The Raid Xpert 2 feature is not listed as an option. Kinda need to configure the raid without an OS installed.

After the update to 804 I'm no longer able to OC my ram to the way it was with 701.
I was running F4-3200C16D-16GTZR at 3200 with the D.O.C.P option. Now when I attempt D.O.C.P or even attempt to set it manually the system won't boot.

Aura is buggy and very slow now with 804 on my system. Most of the options won't work, the ones that do take about a minute to apply.

I did download this through the tools/ezflash/download from internet.

When I flash back to 701, I'm able to clock my ram again, but Aura is still buggy at best, it wasn't like that before.

OS: Windows 10 pro

Not what I would expect for support on a ~$500 product. I'll remember this next time I make a build.
Thanks.

I have the same issue, my ram is G.Skill F4-3200C16Q-32GTZR and I cannot run them on their VALIDATED speeds in the QVL; the only BIOS that allows me to do that is 701 but this has the problem of making my CPU fan being always at 100 %... what is this? this product costs and arm and a leg so I expected better,

For aura no comment..is so but was still with my darling fans hab'n I can not understand that 😉
. well .. I have bios 0801

69759

OLD


NEW

andy_lamp wrote:
I have the same issue, my ram is G.Skill F4-3200C16Q-32GTZR and I cannot run them on their VALIDATED speeds in the QVL; the only BIOS that allows me to do that is 701 but this has the problem of making my CPU fan being always at 100 %... what is this? this product costs and arm and a leg so I expected better,


I have the exact same issue. I own the same memory and it wont run at 3200 on 804. Only runs at 3200 on 701 so I had to revert back to it.

Does anyone have issue with temps with 1950x? Mine is always running over 60C with the kraken x62. I am not sure if switching to complete water cooling will help or not.

I did use the MX4 Thermal Paste with the X62 though which helps a little but still the temps are high.