cancel
Showing results for 
Search instead for 
Did you mean: 

Z490 Strix-I memory issues

Mobfigurz
Level 7
I am based in the UK and not sure how true this is, but I spoke to ASUS UK and they said to me that they don't deal directly with faulty products, rather the reseller (Amazon) must deal with it. The board is only 6 weeks old, so I wonder if they saw when the warranty began to determine who should deal with it.

Now if I go back to Amazon there is no guarantee I will get an A14 revision as a replacement. :mad:
1,175 Views
7 REPLIES 7

Sarum
Level 8
update Sept 10, 2020 ethernet issues with motherboard
Ive posted before in this thread about the same issues ive had as everyone else, crashing when two sticks of ram are used with XMP turned on
my system:
i9-10900k cpu
2x16(32) TridentZ GSkill 4000mhz ram
RTX 2080 TI GeForce vid card
Samsung SSD 970 EVO Plus 2 TB Hard drive
Liquid cooled Celcius CPU cooler
Core 500 Case

I could not be without my computer for any length of time to RMA it,
so i have been holding off for a new bios..
ive tried all other bios's with no luck.

last week i had the ISP come into my house to check for slow speeds..
i have a gigabit internest service so should be getting 900 to 990 mbs speeds
but i was only getting 150 to 200 max mb..
he checked it out and it was fine...
noticed the WFI speeds were 500-600 mbps, but all wired connections were 150-200 max and would drop periodically

over the past couple of months i have replaced the router Asus AC5300 to a new GT-AX11000.. no luck then my cheap DLINK switch with a Smart managed DLINK 24 hub switch, no luck still.. replace numorus cables with CAT7..

looked on the hub management software and noticed errors on the ASUS Z490-I gaming computer...

ended up this asus motherboard not only has issues with RAM and crashing etc... but also ethernet port..

it was messing up my whole house network, and because i leave it on all the time, i assumed it was something else.. i have a ton of smart devices, TVs smart fridge, nest cameras, door locks, lights etc.. all were messing up here and there..

so I went to Canada Computers and bought another ASUS Z490-I Gaming motherboard because i cant wait for the RMA return and be without my computer..
Installed it the other day...

ALL PROBLEMS ARE GONE!!!!

im getting 980 mbps internet speeds, and all connected devices are working flawlessly (as the shouldve been)
Ive installed both ram sticks and used XMP II and I @ 4000 mhz... ran every ram test i could find for 2 days strainght... NO CRASHES..

ive examined the 2 boards model numbers and found this difference (xxx=serial number):

XXXXXX-XXXXX-MB13A0-A13 0403 -old MB with all the problems

XXXXXX-XXXXX-MB13A0-A14 0403 -new MB with no problems


i am guessing this is a revision number from A13 to A14
Ive looked all over google and could couldnt find anywhere that lists revision numbers to this MB

I hope this helps someone, when buying a Z490-I gaming MB in the future..
Im going to RMA the old MB and then ebay it when I get it back.

@Sarum Thanks for the heads up. My boards SN is also XXXXXX-XXXXX-MB13A0-A13 0403 and I'm having the same problems.

Also, there is a thread on reddit about Intels i225-V ethernet controller:
https://www.reddit.com/r/intel/comments/hqtu3h/psa_do_not_buy_any_z490_boards_with_the_intel/

Mobfigurz
Level 7
Same here, A13.

I wonder if any retailers have the A14 boards yet as I cannot be without my PC so would rather buy a new one and RMA my current one and sell it.

umdogan
Level 7
Mobfigurz wrote:
I am based in the UK and not sure how true this is, but I spoke to ASUS UK and they said to me that they don't deal directly with faulty products, rather the reseller (Amazon) must deal with it. The board is only 6 weeks old, so I wonder if they saw when the warranty began to determine who should deal with it.

Now if I go back to Amazon there is no guarantee I will get an A14 revision as a replacement. :mad:


I think that's why this problem needs to be dealt by Asus. What should customers do? RMA the board until they get an A14? That's nonsense.

My situation is worse than yours though. I've bought this board from an US retailer since it wasn't available in here back then and thought they would stand behind it's product anyway. Now they want me to ship it back to US and import the replacement back which would cost me 160$ in total 🙂 That's another nonsense from them considering it's their fault.

If there was a MB manufacturing company which supports it's products like the bitten fruit, I would buy it's MB in a heartbeat at this point. Not joking.

I just got my replacement board from Amazon and surprise, surprise, it is an A13 board. So I will return it and request another, looks like I will have to keep doing this until I get an A14 board.
I agree with most of you, the support for this product is pathetic and so are ASUS as a company for not dealing with us directly, not doing anything to offer us a satisfactory solution.

I am extra p*ssed off because I spent an additional £600 on ASUS products in the last 2 weeks. I am considering returning everything since ASUS hold customer loyalty in such low regard and fail to address issues directly.

Hi Guys,

Noob question please: What is the easiest way to identify and confirm which board model I have? Either Asus Z490-I A13 or A14

I'm also experiencing the random restart issue with my build when 2 sticks of ram were inserted to my Z490-I.. My system is stable if only one ram card is used in either slots. I understand from previous post that that new board model (A14) doesn't have the issue so I assume my mobo model is A13. I will have to RMA my board but before I do that I would like to confirm which model of board I have. Thanks in advance!

2021, just bought a new Z490-i and guess what? A13 hardware revision and even though the BIOS is already at revision 2201, 3 kits of memory, all of them in QVL and the motherboard cannot boot with 2 memory DIMMs.