cancel
Showing results for 
Search instead for 
Did you mean: 

z490 ASUS-Apex Boot Issue

nosam1g
Level 7
So i got around to installing my new pc , here are specs to see what to determine the issue might be.
i9-10900k
2080ti EVGA FTW3 Hybrid
4500MHZ Team Group DDR4
2 m.2 Drives
-1 Corsair
-1 Samsung Evo
1200W Psu
Asus Apex MB
Win 10 Pro

I got around to making a video of the issue UPDATED* 6/14/2020

https://www.youtube.com/watch?v=OWsmelm3ofg


So upon boot somtimes my screen just sits black and i have to restart the pc in order to get somewhere
Sometimes i see the rog logo and then gos black again
Sometimes i see the rog logo and 10-15 seconds later i see the Windows circles going in a loop like its loading.
This is about 45 seconds in , dont get me wrong that is not long , but with the hardware i purchased i feel something is wrong.
Once i login everything seems fine , its just when i shutdown and come back like 10 hours later and try to boot i get these weird boot up process , when it should be start forward and fast bootup.

-Also just rebooted right now and it reboots under 5 seconds but when i login to my account the nividia driver is not registered .. then i hear it connect and says G-SYNC Available .

Any info would be appreciated
14,616 Views
40 REPLIES 40

I think it is from the memory OC or high XMP. When I put mine back to default for the memory then it wakes like normal. I have noticed this on many different motherboards when running higher speed memory or really tight timings.

Even lowering my memory speed down to 4000mhz then it wakes from sleep fine. So I quite using sleep and just run my memory at higher speeds.