cancel
Showing results for 
Search instead for 
Did you mean: 

Z370 Restore AC Power Loss not working!

kens30
Level 11
Hi in the recent weeks i have been having brief 1 sec power outages,which always makes my pc shut down and immediately turn back on.
The only setting i could find in the bios is under APM/Restore AC Power Loss set to power off.
As a test i tried all settings (power on,last state) and simulating a 1 sec power loss by switching the psu off and immediately back on again.
Still same behavior! I am completely lost as to what to do to make my pc stay off in such situations.
What else could be causing this behavior i am totally confused.


BTW my PSU is only 10 months old.
2,725 Views
1 REPLY 1

menaquinone
Level 8
I have something similar that I've tried: shutdown from Windows 7 x64, unplug from power socket, press power button(to drain capacitors), then it briefly seems to power on from whatever charge it had left but shutsoff because it is still unplugged 🙂 After this, if I plug it in the socket, it starts to power on as if I had pressed the power button, but I didn't ! this on ASUS Prime Z370-A with latest BIOS Version 2401 2019/07/24

My setting was on Power Off, so it clearly wasn't respected.