Showing results for 
Search instead for 
Did you mean: 

XMP Instability

Level 8

For the better part of a week I’ve been battling (and failing) to try and get my 8700k stable. I’m only aiming for 4.8GHz. That’s the maximum I’m comfortable with in relation to temperatures (and I know I lost the silicon lottery anyway so I won’t bother).

My specs are:


    Maximus X Hero

    16GB Corsair Vengeance Red LED 3000MHz

    MSI 1080Ti

    Windows 10 Pro

I currently have the following BIOS settings:

    BIOS 0802

    MCE Auto

    Sync All Cores

    Ratio 48

    AVX Offset 0

    LLC 5

    IA AC DC Load Line 0.01

    Adaptive Voltage 1.312v

    Offset -0.016v

These settings give me a VCore under load of 1.296v.

If I leave the memory at stock, it seems stable. However, if I turn on XMP or manually set the memory overclock things fall apart:

    Prime95 26.6 Blend: One error detected within minutes (although I’ve only done this once overnight)

    OCCT Linpack: Error detected at exactly the same time, every time (around 10 minutes 45 seconds)

    ASUS Realbench: Instability Detected (7z), every time (usually between 20-40 minutes)

I’ve tried playing with the IO and SA voltages (XMP turns IO up to 1.34v and leaves SA at 1.1v!), same result.
I’ve also tried getting rid of the overclock with just XMP enabled, same result.

At the moment I’m thinking dodgy memory. I did run Memtest earlier in the week and after 7 hours threw 2 errors. Subsequent runs of Memtest however have come up clean so I’m not sure.

I’m at my wits end and don’t know where to turn next. Any help would be greatly appreciated!
Greg W.


Level 7
So XMP profile at stock will give errors? I am leaning toward bad memory on this one.

Hopeywolf wrote:
So XMP profile at stock will give errors? I am leaning toward bad memory on this one.

Yeah, that's what I'm thinking at the moment. Again, I tried Memtest earlier in the week and it did show 2 errors. Since then I've repeated Memtest multiple times (and focused on the tests it failed on) both at stock and with XMP on and I haven't been able to reproduce. I was praying it would show something more concrete but it didn't. 😞

Just loaded optimised defaults with just XMP enabled and running tests again now to reconfirm.

Ran OCCT Linpack, 90% memory, no AVX and lo and behold, error detected at 11 minutes. Currently running Realbench again now.
Greg W.


Super Moderator
You'd need to test the memory at optimised defaults to know if it's bad sticks. If errors are only occurring when XMP is enabled, then it's memory instability.

I don't recall if the Maximus X has Tweak Modes under Tweakers Paradise/Extreme Tweak. If it does, try setting Tweak Mode 1 and retest the memory.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Super Moderator
XMP is an overclock, it's not going to tell you whether there are faulty DIMM. for this you need to run Memtest at complete defaults, that includes no XMP profile. This is a real fundamental, yet common misconception when it comes to memory.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Level 13

As noted above with default settings enable XMP and set Tweak Mode to 1. If there are still errors test each module individually using the same memory slot each time.

Level 7
this xmp2 is really a fraud

Hi everyone, thank you for your suggestions, however I think I may have fixed the issue (at least partially, more on that in a bit)...and it may have been my fault.

Last night I reseated my RAM...I've got a feeling it wasn't properly clicked in at both ends.

I put everything back to stock with just XMP. I then proceeded to run RealBench and it went for an hour and a half before I stopped it myself which is further than it'd ever gone before with XMP enabled...this was a good sign but I needed to go to bed and I needed to get Memtest going.

Loaded up Memtest overnight and it ran for 10 passes with no errors with bone stock settings.

Early this morning I restored my overclock with XMP enabled and loaded Prime95 Blend. At first it found an error in seconds, but I'd forgotten to tone down the ludicrous VCCIO voltage to 1.15v. I also raised the VCCSA voltage to 1.2v. Blend then proceeded to run for 13 hours while I was at work with no errors.

Loaded up RealBench again tonight and it passed for the full 2 hours I set it to.

I don't know whether these are flukes, but I haven't managed to pass anything with XMP on before.

Now we get to the 'partially.' OCCT Linpack still finds errors...although it did manage to go a little bit further this time. To be honest, I think I'm just going to stop tinkering now. It's been a long, frustrating week and I'm a bit tired of it now. I just want to play some games!

Thanks again for your help guys!
Greg W.


Well, seems like it was a fluke after all.

I played Wolfenstein 2 and started getting 'crash dump errors.' I didn't think much of it as lots of people are getting the same error. After that I started playing Assassin's Creed Origins and it CTDs randomly. Sometimes it crashes within 20 minutes and once I played 20 hours over several days without it crashing. These are not hard lock-ups or BSODs, the game just randomly closes and Uplay asks me to send a crash report. Again, I don't know whether it's just the game. Regardless, this prompted me to go back to stress testing just to check.

So I loaded up 12 instances of HCI Memtest with 98% of the total memory allocated. It went past 1000% before I stopped it. No errors.
I then loaded Prime95 and ran a blend test for 24 hours. No errors.

At this point I was pretty confident so I loaded RealBench Stress Test as this is the one that gives me the most trouble...instability detected (7z) after 40 minutes. :mad:

Once again:

Getting rid of XMP helped it pass 2 hours
Putting the CPU back to stock, XMP enabled, with a lowered IO voltage (ridiculous at stock), instability detected after about an hour.

One other thing I tried last night out of desperation was manually entering the clock, timings and voltages from a comparable (Corsair Vengeance RED LED) but lower 2666MHz kit and that seemed to work for 2 hours.

So at this stage I think I've accepted I have one of the world's worst 8700Ks. Since I have no grounds for returning that, I'm thinking of returning the RAM and getting a 2666MHz kit instead, or alternatively, just running this set at 2666MHz.

If I just wanted to run it at 2666MHz what is the best way to go about it? Do I enable XMP and just lower the clock speed and not touch the timings and voltages, or do I use similar voltages and timings from a similar kit and go from there. Or is it best to just get a dedicated 2666MHz set?
Greg W.


Okay, quick update, I've just spent the evening testing with RealBench again. This time I tried everything stock/auto (including IO voltage this time) with XMP enabled. Instability detected.

I also tried manually entering the timings and voltage with Tweak Mode 1 as suggested in an earlier post. Everything else at stock. Same thing.

I then pulled out one stick with XMP back on. For some reason I was unable to test with "up to 8GB" as it said I didn't have enough memory. I don't have this problem when selecting "up to 16GB" with both sticks in...regardless I dropped it down to 4GB and it went for over an hour before I stopped it. I then swapped the stick over using the same slot and repeated the test. This one failed within 7 minutes. I tried again and it failed after 6 minutes. I restarted the PC and it failed in 3 minutes.

To prove it wasn't a fluke I swapped the other stick back in and once again it went for over an hour. I then swapped them one last time and it failed in 15 minutes.

So, it looks like one stick is weaker than the other. The thing I can't understand is why every memory test I've done has come up clean (HCI Memtest and Memtest86).

I've just put in a replacement with Amazon. Hopefully that'll fix it. :confused:
Greg W.