Showing results for 
Search instead for 
Did you mean: 

XI Formula "Detect HDD" can't boot

Level 7
Hello, I want to say that I had this issue from the beginning but I "solved" it a little so I didn't care, but I want to sell it soon, and I need to solve it completely, so I can say some advice to buyer etc.

1* When I turn on the PC, it boots ok to windows.
2* When I restart or just turn off and want to start it again, it gets stuck on Detect HDD on display, first is there 99 QCODE, then it changes to A0 and then A2 and stays forever - this can be "fixed" by enabling Fast boot in Windows so it basically doesn't start again but from hiberfil.sys.
3* So when I want to turn the PC back on, I have to turn off my PSU with a switch, press the start button to use all energy left (important) - does sound and RGB blinks - and then turn on the PSU and press the button again. Then it normally starts once, turns off and turn on again and then it boots to win normally.

Does anyone know what to do with this?

I didn't find how to customize system specs so I write it here:
i9 9900k OC to 4.9
GSkill TridentZ RGB 2x8GB 3200MHz XMP
XI Formula
970 Evo 250GB NVME - system
1TB Barracuda
GTX 1080Ti
Evga G2 750W

Level 7
Hello, I'm so sorry for the late answer. I had really crazy time in my shop.

So I did tests today and I got it.
I tried it differently.

1) BIOS reset -> 3200MHz with Auto timings, DRAMVolt - 1.35v, CPU SA - 1.15v, CPU VCCIO - 1.15v, it was set automatically to 17-18-38-2N
2) I tried to set everything else in BIOS how it was and timings manually to 17-18-38-2N and it worked.
3) I just tried 1N and also worked. So I'm running now on 17-18-38-1N and CPU to 4.9GHz and after 2 boots (after restart) it's working.
I hope it's done. But RAM XMP timing doesn't work 😕 .