cancel
Showing results for 
Search instead for 
Did you mean: 

[XI FORMULA] 5G LAN port issues/AI OC fails to post (just sometimes)

Doomsay
Level 7
Hello,

quick recap of the issue #1:
I just have bought the Maximus XI Formula and after assembling everything i connected LAN to 5Gbit port (because yeh, why not). Lats night me and my friend decided to play Age of Empires II, so i've opened a room in GameRanger - and then i got information about Firewall blocking my connection, disallowing me to host a room. so the investigation started... tried everything, disabling windows firewall, allowing app via it, forwarding ports on router/pc, disabling antivirus completely, still nothing. it's worth to note that on laptop connected to very same network everything works OK and i can host rooms. Reconfigured router completely, still nothing.

Finally (guess it was rage call, or something like that) i reconnected lan cable to 1 gbit port on the motherboard. and all of the sudden there was no firewall problem, i could host everything, nice and smooth. retried like 5 times, couldn't believe my own eyes, and when reconnected to 5G port again - again firewall problem. So, what is that dark sorcery?! 😛 there are latest LAN drivers for Aquantia and Intel one installed...

Issue #2: Tried to AI OC my RAM (G.skill 2x16GB 3600 C17) /9900k accodring to the guide on asus site:
1) setup default bios settings
2) ran AIDA64 for 30 minutes stressing the cpu
3) went into BIOS, selected AI Optimized OC on CPU / XMP II profile - "YES" - no intel default settings.

overclock shown 38% on screen was promising, Windows booted. Everything smooth and stable. Two days later PC failed to post, so I repeated whole procedure again. It works few PC restarts, but then sometimes (totally at random, it's like 1/5 PC startups) it fails to post. Tried XMP I and XMP II with both yes/no variants to the Intel OC settings.

Any1 ran into same issue? Bios version is 0602.

Thanks!
3,779 Views
5 REPLIES 5

Silent_Scone
Super Moderator
1) Do you have any issues with the 5G LAN outside of using Game Ranger?

2) Select XMP I as this is the profile optimised and validated for your motherboard.

3) Try Maximus Tweak Modes 1 and 2.

4) Try setting a VCCSA and VCCIO voltage of 1.2v and increase incrementally until such a time the POST issue subsides (shouldn't need more than 1.3v for 3600MHz)
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Shamino
Moderator
try to isolate if its dram or cpu oc by first setting xmp back to manual and default dram frequency.

Doomsay
Level 7
1) i tried to host Heroes 3 / AOE II (games we play over gameranger) on my LAN connection using 5G port and well... i cannot connect even on a local ip address :< 1G works however just fine. Is that something i need to change over BIOS maybe?...

2) switched now to XMP 1 and so far 3 resets were fine

3/4) set VCSSA to 1.2/1.25 until now no issue, gonna increment once post fails

@Shamino for sure i got not-so-wonderful sample (before bios update prediction shown sil. quality 105%, it's not bad but still far from golden range anyway), chip clocks to 4.8 ghz on all cores (but then aida64 load throttles it to 4.6... although temps are in 60-70C range). It could be the VRM as well i believe

thanks for the tips!

Zammin
Level 9
I have the same board and you're not the only one seeing weird issues with the 5G LAN. When I have mine connected I can't connect to Black Ops 4 servers, but as soon as I hook it up to the Intel Gigabit port it starts working again. I double checked it to verify. Also Destiny 2 works with the 5G port but is incredibly slow to connect to the server. Web browser works fine though. I don't know what is the cause, but damn, I hope it gets fixed soon. Been having a lot of disappointments with this expensive motherboard from the falsely advertised VRM config to lighting panels popping off, really dim RGB and the CPU temp readout on the Livedash being 10C+ below software readouts. Now the 5G LAN port is playing up. Hope some more BIOS versions are on the way to fix this issue at least..

Zammin
Level 9
Bumping this thread to see if anyone has been able to determine the cause of the issues with the 5G LAN and online games on the XI Formula. I haven't seen a new driver or BIOS released.