Showing results for 
Search instead for 
Did you mean: 

Unable to cold Boot on Maxius X Hero

Level 7
Hello all,

I own a new PC rig since end of December, including :

- ROG Maximus X Hero motherboard
- Intel I7 8700K
- 2x 8 Gb Corsair Vengeance LED 3000Mhz (16 Gb total)

PC is working great with mild OC (x47 all cores -> 4.7 Ghz) with air cooling (Phanteks PH TC14PE).

However, I have a boot problem when I start the PC every morning (cold start) : the power button is not working and I need to completely cut the AC power (power supply switched OFF, waiting 30s, the power ON) to be able to boot. When I do this, the boot is working ok directly to W10 login, without BIOS error message.
The boot is also working when I shut down the PC and restart it less than 30mn-1hour after the shutdown.

But at each cold start (PC off for more than 1 hour approx.), pushing the ON button on the PC does nothing at all. Motherboard stays in sleep mode (power led on the GPU only).

Any advice ?


Level 14
Can you list all your components please, what power supply, how old is it.

i have the exact same issue with my build using a Maximus Hero VII motherboard. see my thread for things i have already tried:

Level 14
May not be related but I suggest updating the bios and ME firmware and Windows for the Intel vulnerabilities, or did this start soon after these updates
I don't have this issue on either my X Hero or M VII Gene, I am using relatively new Corsair AX power supplies on all my PC's

Thanks for your replies.

My Windows is up to date and my BIOS also. The problem did exist before last BIOS and Windows updates.

I will post my whole hardware list this evening.


Super Moderator
Have seen similar issues in the past with certain poor quality Display Port cables that are not made to spec, although mostly resuming from S3. Perhaps try removing this anyway, it may help. Will await the specs post.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Ok, here are my specs :

- MB: ASUS Maximus X Hero (no WIFI)
- CPU : Intel i7 8700k + Phanteks PH-TC14PE
- RAM : 2x 8 Gb Corsair Vengeance LED 3000Mhz (16 Gb total)
- GPU : ASUS GeForce GTX 1080 Ti ROG STRIX OC - 11 Gb
- PSU : Corsair X Series 750W 80Plus Gold
- Storage :
-- 3xSSD (Boot disk : Samsung SSD 850 EVO 250 Go)
-- 3xHDD
- Monitor : ACER Predator Z35P
- KBD : Corsair K70 LUX
- Windows 10

Super Moderator
Thanks. Did you try without the DP cable attached? Or without any other IO devices connected to the rear and front panels, for that matter?
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I just tried with everything unplugged from PC : all USB devices, screens (main with Display Port, secondary with HDMI, RJ45, Optical S/PDIF.

Same result, no power up of motherboard from a cold start.
Tried with START button on motherboard, no more luck.

Super Moderator
It's a strange one, but it does seem like an issue with the PSU. Can you just confirm these...

1) That there's no uninterruptible power supply equipment connected to the system

2) That this happens both when trying to resume from sleep and from a system shutdown

Failing that, you really want to debug with a different PSU. Maybe take the system to somewhere local, or a loan one from a friend.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090