cancel
Showing results for 
Search instead for 
Did you mean: 

System becomes unstable when I activate XMP Profile! Asus Rog Strix Z370-F Gaming!

Qutip
Level 7
Hi, I am turning to this forum for help, as I am having an issue when I activate the XMP profile on my system.And I have searched and searched around the web to try and find a solution to my problem, I have tried manually putting the Memory timings in, increasing the voltages, and so on, but to no avail. When I ran Memtest86 with XMP turned on I got 41 errors in Test #6 after just 2 passes, but none with XMP turned on, I then tried to up the voltage of the memory from 1.35 to 1.36 and memtest passed, but the system was still unstable while playing games and I bluescreened after just 15min in Monster Hunter World, but it passed 1 hour of stress test in prime95, but failed in Realbench stresstest... I am at loss as what could be wrong here, Is it the Motherboard, the ram sticks or the memory controller on the cpu or is it my PSU ? I have freshly installed windows 2 times at this point aswell...

Does anyone have any suggestions as to what I could do to try and figure out which part of my system is failing on me ?

This system is brand new, only thing left from old comp, is a SSD and the Power supply, and the specs are as follow:

Asus Rog Strix Z370-F Gaming
i7 8700k Delidded (Done by the store where I orderd it from)
16Gb G.Skill 3600Mhz CL16 Memory (F4-3600C16D-16GTZR)
Evga GTX 1080Ti SC2
HX 1000Watt Corsair PSU (prolly 10 years old at this point, but has been solid as a rock)
X62 Kraken AIO

1x 500gb NVME Samsung 960 Evo (where I have windows installed)
1x 500gb Samsung 850 Evo SSD
1x 120gb Kingston SSD (From the old System)
1x 1tb Seagate Barracuda HDD
6,622 Views
12 REPLIES 12

chevell65
Level 12
I'm running the same memory at XMP, Strix X-370 H no problems at all. I bumped up VCCIO 1.15v VCCSA 1.15v.

Is everything stable at default memory speeds 2133?

Have you tried disconnecting all of those extra hard drives?

I say this because there are certain old hard drives that Windows 10 does not work well with.

chevell65 wrote:
I'm running the same memory at XMP, Strix X-370 H no problems at all. I bumped up VCCIO 1.15v VCCSA 1.15v.

Is everything stable at default memory speeds 2133?

Have you tried disconnecting all of those extra hard drives?

I say this because there are certain old hard drives that Windows 10 does not work well with.


Yeah, everything seems to be stable at stock settings...but these hard drives worked just fine in my old computer with no issues 😕 Been running RAM test from karhusoftware the last 3 hours and no issues, but with XMP on it got an error after 20min...

chevell65
Level 12
Well XMP isn't guaranteed to work but you would think that nearly the same board would run the same memory at XMP.

Did you try bumping up VCCIO to 1.15v and VCCSA to 1.15v, might even take more voltage in your case who knows.

NemesisChild
Level 12
HX1000 is a solid PSU, but you're more than likely on borrowed time at 10 years old.

Keep in mind, a PSU will loose it's ability to provide consistent power to the rails over time. It will get worse and worse as a unit ages.

You pretty much experienced this when you're comp was under stress while gaming and when running RB.
Intel i9 10850K@ 5.3GHz
ASUS ROG Strix Z490-E
Corsair H115i Pro XT
G.Skill TridentZ@ 3600MHz CL14 2x16GB
EVGA RTX 3090 Ti FWT3 Ultra
OS: WD Black SN850 1TB NVMe M.2
Storage: WD Blue SN550 2TB NVMe M.2
EVGA SuperNova 1200 P2
ASUS ROG Strix Helios GX601

NemesisChild wrote:
HX1000 is a solid PSU, but you're more than likely on borrowed time at 10 years old.

Keep in mind, a PSU will loose it's ability to provide consistent power to the rails over time. It will get worse and worse as a unit ages.

You pretty much experienced this when you're comp was under stress while gaming and when running RB.


Yeah, This has been my thoughts aswell...Think I am just gonna get a "Seasonic Prime Ultra Titanium 850W" at the end of the month, and if it turns out the PSU was not the issue, well then I atleast have a new PSU and can eliminate that out of the equasion.

billb
Level 7
Background (simplified):

When any computer starts up the BIOS reads the SPD tables programmed into the memory. You can download and run CPU-Z to see the SPD tables in your memory. The BIOS then uses the memory speed and memory timings from the SPD tables that corresponds to the CPU speed that is set in the BIOS.

XMP profiles were developed to allow automatically setting not only memory speed and timings automatically, but also memory voltage. So, with the added ability to increase voltage, memory manufacturers could program SPD tables that run the memory even faster with the higher voltages available, and do that automatically too.

But the whole concept of XMP is faulted because the person writing the XMP SPD table for the memory has no idea what motherboard, CPU, what other peripherals are connected to your motherboard, nor even how many memory sticks you have installed. So, XMP profiles are just a guess at what memory overclock will work for the widest range of motherboards, CPUs, memory, and computer configurations. They have nothing to do with what your specific setup is. ... they're just a guess.

Do they work? Sometimes, sometimes not. And even if they do work it is unlikely they are the best settings for you particular setup.

Memory setting (with or without overclocking) is best done by manually setting the memory settings in the BIOS.

billb wrote:
Background (simplified):

When any computer starts up the BIOS reads the SPD tables programmed into the memory. You can download and run CPU-Z to see the SPD tables in your memory. The BIOS then uses the memory speed and memory timings from the SPD tables that corresponds to the CPU speed that is set in the BIOS.

XMP profiles were developed to allow automatically setting not only memory speed and timings automatically, but also memory voltage. So, with the added ability to increase voltage, memory manufacturers could program SPD tables that run the memory even faster with the higher voltages available, and do that automatically too.

But the whole concept of XMP is faulted because the person writing the XMP SPD table for the memory has no idea what motherboard, CPU, what other peripherals are connected to your motherboard, nor even how many memory sticks you have installed. So, XMP profiles are just a guess at what memory overclock will work for the widest range of motherboards, CPUs, memory, and computer configurations. They have nothing to do with what your specific setup is. ... they're just a guess.

Do they work? Sometimes, sometimes not. And even if they do work it is unlikely they are the best settings for you particular setup.

Memory setting (with or without overclocking) is best done by manually setting the memory settings in the BIOS.


Thank you for this, yeah I have tried puttin it in manually and bumped the Dram voltage to 1.37 and I still got mem errors with RAM test, but I will try some more adjustments once I get the new PSU 🙂

chevell65
Level 12
Actually those XMP profiles have been tested on your board specifically by G.SKILL. The boards that pass at XMP are then added to the QVL for this particular memory.

This is not a guess because your particular board is tested at XMP for this exact memory. You can see your board is on the QVL for your memory in the following link.

http://www.gskill.com/en/product/f4-3600c16d-16gtzr

You say that you bumped up voltages, which voltages are we talking about because bumping up just the memory voltage won't have much effect.

chevell65 wrote:
Actually those XMP profiles have been tested on your board specifically by G.SKILL. The boards that pass at XMP are then added to the QVL for this particular memory.

This is not a guess because your particular board is tested at XMP for this exact memory. You can see your board is on the QVL for your memory in the following link.

http://www.gskill.com/en/product/f4-3600c16d-16gtzr

You say that you bumped up voltages, which voltages are we talking about because bumping up just the memory voltage won't have much effect.


I bumped up the DRAM Voltage to 1.37v and left the VCCIO and VCCSA at Auto, I also tried with the VCCIO @ 1.10 and VCCSA @ 1.15, but to no avail, I still got BSOD when trying to play Monster Hunter World for instance.