cancel
Showing results for 
Search instead for 
Did you mean: 

Sound - New device connected

letrasenumeros
Level 9
Since I updated the BIOS (1801) and reinstalled Windows 10, I am having issues with the Sound Drivers (version 6018339_20180214R). About every hour or two, Windows freezes for about two seconds and I get the SupremeFX box (attached) notifying that there is a new device (speaker) connected.

I did the following already:
- Clean the speakers connectors;
- Utilize other speakers;
- Uninstall the sofware driver;
- Reinstall the software driver.

Thanks in advance.
19,348 Views
62 REPLIES 62

MrAgapiGC
Level 13
yea. have also these problem. and I almost RMA the board untill I find out that is a windows mix with drivers. 5 weeks now with these issues. test on 1803 and 19h1(insider) and are ok. at least does not crash. I send report to already but until yesterday morning still crashing. I am sorry is a windows thing. Why me and many and no others, still finding out the why. Sorry if get notes not saying these but is not the first. I have 3 more computers here with the same issue thatt are coming and i need to help since we have a event starting today and we need these apps working or uninstalling all the drivers in order to play something.
Learn, Play Enjoy!

letrasenumeros
Level 9
Tried these Audio Drivers versions, but the problem persists:

Version 6.0.1.8507
Version 6.0.1.8339
Version 6.0.1.8273

toronto699
Level 13
I Have Same Issue , Posted In Another Thread
https://rog.asus.com/forum/showthread.php?109529

If I was having these issues, I would say they point to the front panel audio hardware or wiring on your case. I would contact the case manufacturer or and see if they have a replacement or if its new a warranty repair/replace request from the retailer or manufacturer.

Disconnect the front panel audio connector from your motherboard. If the jack detection issue go away then it supports the issue. If they remain it points to a motherboard.

You may be able to work around this by disabling jack detection in the Realtek audio control panel. Although it would just mask the issue and limit the functionallity.

mrunderwonder wrote:
If I was having these issues, I would say they point to the front panel audio hardware or wiring on your case. I would contact the case manufacturer or and see if they have a replacement or if its new a warranty repair/replace request from the retailer or manufacturer.

Disconnect the front panel audio connector from your motherboard. If the jack detection issue go away then it supports the issue. If they remain it points to a motherboard.

You may be able to work around this by disabling jack detection in the Realtek audio control panel. Although it would just mask the issue and limit the functionallity.


I also have this problem and it happens even when I disable jack detection and disable the popup in the Realtek Audio Console. The popup still happens and the computer freezes for about 10 seconds. So even if it was a problem with the case jacks, shouldn't disabling those options still prevent the popup?

MrAgapiGC
Level 13
It appears that a update was send today. Please tcheck post

A. For UAD
https://rog.asus.com/forum/showthread.php?105341-DRIVERS-Realtek-HD-Audio

B. For HDA

https://rog.asus.com/forum/showthread.php?105878-DRIVERS-Realtek-HD-Audio-(HDA)


I send for help since I am on insider. in order to open the update of the console and SS3. for me still a odd issue that i have to use the insider program in order to make it work. I am Seam that there are issues with realtek and creative drivers thanks to a audio bug from manufactures or windows is pushing by force. After 3 days of testing there is no issue what so ever in the insider. but as soon I change back to the normal 1803 last updates even the new ones, audio crash, the driver do not load on boot, or sometimes BSOD. Sometimes on reset the driver start working again. etc. But none of these happens now. So far 6.0.1.8648 is working perfect with all funtions even on USB headphones, but none on the normal public windows. No main drivers has change. is odd
Learn, Play Enjoy!

Even with the front jacks disconnected from the motherboard, it still happens. Also The audio console will crash sometimes. I think this is definitely some problem with the drivers.

toronto699
Level 13
Its A Driver Or A W10 Issue , I Took My PC To Have It Checked At An Asus Service Centre Near Where I Live , They Say Driver Or W10 Issue , All Hardware Is Fine , All 5 Of Us Cannot Possibly Have The Same Hardware Issue At The Same Time , I Have Reported Issue To Microsoft Support , No Reply

toronto699 wrote:
Its A Driver Or A W10 Issue


Hi,

Yes, it's a Windows 10 1809 17763.348/379 known issue :



KB4482887 / 17763.348 : https://support.microsoft.com/help/4482887
KB4489899 / 17763.379 : https://support.microsoft.com/help/4489899

But personally, my PC and the 2 PCs of my wife are on Windows 10 Pro 1809 17763.379 and there is no problem at all.