cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Strix Z390-E RAM Issue

un1que_d
Level 7
Hi all,

Ever since I got this board, I've had this issue where it refuses to run my RAM @3000. After a long time of trying various things, I've noticed that the most it runs it at is 2933. If I set it to run XMP at 3000 it refuses to post. So I eventually pulled the ram, and tested them one by one. Interesting thing is, the board will post with a stick in DIMM A2 @3000..but when I pop in the second stick in DIMM slot B2 it will not post unless I set it down to XMP @2933. For reference, I'm running this kit:

G.Skill Trident Z RGB 16GB 2 x 8GB DDR4-3000 PC4-24000 CL16 Dual-Channel Desktop Memory Kit F4-3000C16D-16G

So, I guess I'm trying to find out a couple of things..can I just try to run it Dual Channel in A1 & B1? Or any other configuration? Will I even notice the difference between 2933 & 3000? I've been pulling my hair with this since I got it back in March. Thanks in advance for any and all help received on this post.

Specs (if needed)
i5-9600k
RTX 2070
1TB M.2 Samsung 970 Evo
500GB M.2 Samsung 970 Evo+
500GB SATA Samsung 860 Evo
2,666 Views
4 REPLIES 4

Enderwiggin03
Level 7
try A1 & B1, if that works, it might be time for a board RMA for a bad slot.

I'm having this same issue on my back-up computer. I've used all of the other parts prior, excluding the Motherboard and RAM G.Skill Trident Z 32gb 2x16 (F4-3200C16D-32GTZSK) - I'm wondering if there's a solution, since mine'll boot/POST at 2133MHz, but not 3000/3200MHz, whatsoever.

Taintedmind wrote:
I'm having this same issue on my back-up computer. I've used all of the other parts prior, excluding the Motherboard and RAM G.Skill Trident Z 32gb 2x16 (F4-3200C16D-32GTZSK) - I'm wondering if there's a solution, since mine'll boot/POST at 2133MHz, but not 3000/3200MHz, whatsoever.


Was this with XMP? You might have to try manual timings.

To both of the guys having trouble getting their kits running stable.

What is your voltage for:
Dram
VCCIO
System Agent

And have you guys tried going to skew controls and changing RTL Park Cha A and RTL Park Cha B to 30 or 40 or 48?