Showing results for 
Search instead for 
Did you mean: 

qcode 61, A2, AC, im going nuts :(

Level 7
Hi everyone,

I got a new setup like 3 months ago and and recently I've been had my motherboard go crazy with qcode 61(its said to be IDE but I've changed all cables and checked all HDs) and A2(checked my GPU all over) and when I use XMP I would get AC and I don't know what else to check or do, I would greatly appreciate some help!

I am using the latest BIOS, but it was also having the issue before I updated it.

I have a maximus X hero with a i7 8700k and F4-3200C16D-32GTZKW.

From what I've checked it all should be compatible, however, here are the issues I am having right now:

- If I leave the BIOS to default and only change the DRAM from auto to 3200, it will either give me 61 or A2 qcode.
- if I use XMP with basic stuff which only setts the voltage and timings / frequency of the memory to what it should be, I get AC

But the weird thing is that if after I boot into windows once and then I do these changes any of the 2 listed above, it will pass the BIOS and work just fine.

Next day when I try to boot again it will just repeat the qcode, if I set everything to defaults with no changes then it will boot in again without issues.

Do I have faulty memory or motherboard, or what in .... is this issue I am having, what can I do to figure it out?

Its a brand new system(barely 3 months use) and honestly I am crying to tears, because if any parts are with defect only god knows how long it will take me to get those replaced by the seller or the manufacturer it self giving shipments, customs and all that 😞

So here am I seeking for any advice that can lead me to the end of this dark tunnel...

thanks in advance.

Remove one stick at a time till it goes away, resea t that stick / reseat that stick in a different slot, if still no, sounds like a stick that wouldn't do the freq

Thanks I will try that once I get back home, would you mind expand on these scenarios?

1) Say I test both memories separated and none have issues, would that mean one of the MB slot is malfunctioning?
2) Say both memories fail the mentioned test would that indicate both are at fault or could it also mean something else?

Sorry if the questions are clueless but as I cannot test it right now, I am just wondering what would be the case for the above and thanks for the quick reply!

I've run AIDA64 tests on the memories for over 2 hours which was the suggested, run memtest, tried 1 stick both sticks, went as far as buying a brand new kit from newegg F4-3200C16D-32GTZR which is also said to be compatible with my motherboard and still qcoding >:

The memory is set on XMP mode 2.

My BIOS was 1704 by the time I started having the issues, I see that there is a new one 1801, which I will be installing Today, even thought it doesn't seem to list anything related to memories on the changelog.

I plugged the new memories yesterday, and today I got qcode 49 which is not even listed in the motherboard manual...

Any help? Anything else that could be the cause that I can potentially check/try?

This is so annoying, I've always been an asus/maximus lover, this is my 3rd maximus on a new setup but its now beyond me...

Guess I should RMA the motherboard at this point? I still have the store warranty till 09/09/2019 and after that its directly with ASUS

Level 11
It is unclear to me whether or not you have ever gotten Qcodes running stock BIOS. You said you ran it at default but changed memory speeds. Are you receiving codes running your machine at default values or no? You may never get 3200 memory to run at 3200. I run my 3300 at 3000 on XMP. I might get it higher but at 125 bclk and XMP only and no other tweaks it's not going to get over 3000 and stay stable.

Thanks for the reply...

You may never get 3200 memory to run at 3200

I don't think I understood the above quote, if you could explain I would appreciate.

The link to the memory I got is on the first post and 3rd posts above this one, it says its tested to run at 3200, so my expectation is that, was that wrong from me to expect that with this setup?

I am not tweaking anything but enabling XMP and virtualization / vt-d in the BIOS.

I did not try any lower speeds, all my tests were with XMP on with the base BIOS from when I got the board and updating it from there.

Level 10
This may sound silly, but have you tried re-seating the CPU? Sometimes that helps with general instability when there is no real root cause to be found.

Also tried running it 3000 and 3200 just now again with voltages from 1.35v to 1.40v and nothing, but the qcode changed to AC.

And Updated BIOS to the latest again as I was 1 update behind.

lufiron wrote:
This may sound silly, but have you tried re-seating the CPU? Sometimes that helps with general instability when there is no real root cause to be found.

Thanks for the reply.

I've tried everything else why not try this as well... will give it a shot this weekend.

Ended up sending the board back to the store Friday, they gave me a new one which is working just fine.

Can close the thread.