cancel
Showing results for 
Search instead for 
Did you mean: 

Q code CC then 55

DominikG
Level 7
Hello, I've got a Maximus X Hero Wifi AC and an Intel I7-8700.

Whenever I boot up, I see an Error CC then it goes to 55.
I can't reach BIOS and never did. I've read about memory issue regarding this so I tried every possible slot with my ram without success.
I have two 4gb 4133hz Corsair Vengeance and I also tried with my friend Ram (Corsair vengance 3200hz).
I also did the memok test without success with every slot / ram combination possible.

Asus support told me it wasn't the ram frequency the problem since it's default at 2k ish, can't remember the exact number.

I don't have access to another 8th gen processor to test and I'm not really sure If I have bent pins since it's my actual first build and I'm kinda new to all this.
I took a picture of the board if anyone could tell me if there's something bend in there, that would be great.

71961

Also if you have any possible fix, please let me know.
Thanks you.
7,221 Views
2 REPLIES 2

JustinThyme
Level 13
First pull everything out of the case and test it on a box top
Before installing your CPU again lay it on a flat surface and inspect the corners to make sure the corners are not bent up. Since the 7700 the PCA part of the chips are wafer thin and a little too much torque on the heat sink will bend the corners up. A hair dryer and a little finess and you can bend it flat again. Had this happen on a 7700K and just found a large socket that went over the IHS and touched the corners and put a 10lb weight on that and left it overnight. Woke up, put it in and all was well.*



“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein

sdmf74
Level 11
Possible Fix? Yeah rma the board. I see 2 spots that look suspect (especially the lower one), whether that is enough to cause the issue you are having IDK but
I would get a flashlight & look up close.

72007
ASUS Maximus 13 Hero, Intel I9 11900k, EVGA GeForce RTX 3080 FTW3 ULTRA