cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Asus Live Dash

Riplex
Level 7
I installed the software Asus Live Dash on my Windows 10 64 Bit system on my brand new
Asus Maximus X Formula.
It dont start when i doubleclick the icon. No error message. Nothing happens.

I downloaded the actual software on the Asus Website.
338 Views
25 REPLIES 25

Riplex wrote:
Newest version is 1.01.07...... But it still doesnt working. It now opens but you cant change anything. If you try the tool freezes.


Have you also installed the latest AI Suite/UEFI/Aura?

Riplex wrote:
Newest version is 1.01.07...... But it still doesnt working. It now opens but you cant change anything. If you try the tool freezes.


Sorry, you are correct. I have the latest version installed, v1.01.07 for live dash. It opens and does not crash. My only issue is that the LiveDash OLED screen on the motherboard does not turn on or show anything. Help?

Fixed the problem with LiveDash and Version Intel Rapid Storage Driver 15.8.1.1007!! I dont no why, but now it works...with AuraSync, AISuite and ArmouryII. I even tried it with the newest driver of Intel (17.x.x.x) but from then, LiveDash was just dead!

I think the janitorial staff at Asus have been working on it. Nobody else seems available.

Hi there Question; Asus LiveDash utility, Is there a new version for ROG MAXIMUS XI EXTREME? I am trying to find one that works on my system it seems to have issues not installing or working at all. Thanks in Advance!
"Everything changes and nothing stands still" - Heraclitus
"Milk is for babies. When you grow up you have to drink beer." - Pumping Iron

umalip wrote:
I was able to get the program to open with the latest bios updated on motherboard (0802), aura software installed (v1.05.28), AISuite installed (v3.00.01), and latest LiveDash (1.01.04). My only issue, the LiveDash screen will not turn on. Please help?



Reported to HQ. Will update when I get a response.

It's finally working on my Mainboard!
Installed these versions in the following order:

  • AI Suite 3 - V30001 - 2017 - 10 - 30
  • AURA 1.05.28
  • LiveDash - 1.01.07 - 2017 - 11 - 28


Merry christmas 🙂

EDIT: Livedash does not save the "power off" Settings. I've turned the display off, if computer is in Softstate or Off, but after a power lose it's always on back again!

Jsunn
Level 7
Same problems here. Live dash does not work.

I noticed recently that the Live Dash display on my Maximus X Formula no longer responds to the software. I tried to get it to display a different set of parameters but the settings never took; when I close and reopen the software it will only show the CPU Temp box selected, meaning it didn't save my selections, nor did it show boxes checked for the items it was displaying. I've noticed that I can get the software to respond to changes if I uninstall Aura (the app and the Aura service, I believe), but then I'm left without being able to control the lighting. Both of these had been working fine for quite some time; I'm not sure when these issues began to arise. I had been using Aura version 1.07.22, and just recently updated to 1.07.35, and still see the issue in either case. System specs are as follows:

Ai Suite 3.00.13
DIP5 1.05.13
Aura 1.07.22
Live Dash 1.01.09
Windows 10 Pro 1803 Build 17134.523

Other symptoms I've seen:

  • If I uninstall Aura and Live Dash, then reinstall Aura, the Live Dash display cycles through the CPU Temp and Freq items before even reinstalling the Live Dash software.
  • Sometimes the Live Dash app won't open at all.
  • The only hardware changes I've made recently are to add two aRGB fans, and they work fine with Aura. I'm just not sure why the Live Dash display would stop responding to its software.
  • At one point I reinstalled Live Dash before reinstalling Aura; Live Dash accepted my five new display selections (CPU Temp, CPU Freq, W_Temp In, CPU Fan, and Chassis Fan 2). After reinstalling Aura, Live Dash went back to only showing CPU Temp and Freq (an earlier setting).



I see the messages in this thread are a year old; I've reinstalled the AI Suite 3, Aura, and Live Dash apps several times (and in various orders) but I'm still having the same problem, which seems to be some sort of conflict between Aura and Live Dash. I'll keep playing around with it and provide updates...

UPDATE
Okay, I can confirm that after uninstalling Aura (app and Aura Service) and Live Dash, then reinstalling Live Dash software, it will work, allowing me to change the display (hardware monitoring, animations, etc.). I then went into the Aura folder, and installed the Asus Service software (not the user interface). At this point, the lighting reverted to my last configuration, as did the Live Dash display (only showing CPU Temp and Freq, and not allowing me to make any changes). This appears to be a clear conflict between Aura Service and Live Dash.

I have a similar problem, presently with ASUS LiveDash 1.01.09 and Aura 1.07.35 installed my LiveDash will only show CPU Frequency no matter what I select in LiveDash. If I uninstall Aura, LIveDash begins to behave correctly. Strangely if I install an older version of Aura, LiveDash reverts to just displaying CPU Temp and nothing else! Interestingly before installing Aura 1.07.35 LiveDash seemed to work correctly for me, allowing me to change display content etc through the app. Although now reverting back to an earlier Aura does not prevent the problem. Has anyone come up with a work around. My best guess is that the problem occurs through multiple installs of different versions of Aura and something gets messed up in the registry? Would be interested in some feedback.