cancel
Showing results for 
Search instead for 
Did you mean: 

Noise coming from the motherboard / Maximus Hero XI

Asryan
Level 10
Hi,

I have this weird little noise coming out of my PC, it's not loud but sometimes annoying

On the video the fans are off to hear it better : https://www.youtube.com/watch?v=62GCC0W9CV0

Before someone asks,it's not the AIO pump and it's on the top of the case so tubes orientation won't matter. (just kidding but since gamer nexus released this video, if you tell someone you are coughing a bit they will ask about your pump orientation haha)


It feels it's more audible when there are some loadings and it sounds like an HDD but.. i don't have any HDD in my rig, only 2 sata SSD and an M2, if open a bunch of google tabs for instance the noise is clear

i've tried with another board (same one) and it's the same, i can hear the wine for instance if I open a lot of chrome tabs, that's so weird.

Could it be ram related?

I tried to put back bios on default, didn't changed anything

So

I'm sure that it's not:
the gpu
the fans
the pump
bios settings
RGB off same thing

it can only be motherboard / ram or PSU but it's a seasonic prime platinum and the noise seems to come from the upper side of the card.

it's not the fan or the gpu and it doesn't seem to come from the PSU?
3,876 Views
13 REPLIES 13

Re
Level 10
I have two Maximus XI setups one does a noice and other not. But I recognised the noise getting louder if play games like dota 2. if Alt tab out of the games the noise goes down. I will try another cables and put the cables a other way. Maybe there are other signals failures from Bad wires.

Asryan
Level 10
i tried to use other cables for the CPu but not the 24 pin
I know it's not gpu related

I will reveive a new AIO next week, i have another board I bought to someone i will test it on the table outside of the case with the different cables i have

I have

One seasonic PSU Prime Ultra 1000W
one asus thor 1200 w
one set of cablemods

i'll try with the different cables to see if it changes something.

i feel the mouse noise is less noticeable with the asus psu i will keep this one

Hello,

Have you been able to resolve this? I've had this for a while but it's now really getting to me. Did you find out where it comes from or how to resolve it?

Thanks!

Asryan wrote:
i tried to use other cables for the CPu but not the 24 pin
I know it's not gpu related

I will reveive a new AIO next week, i have another board I bought to someone i will test it on the table outside of the case with the different cables i have

I have

One seasonic PSU Prime Ultra 1000W
one asus thor 1200 w
one set of cablemods

i'll try with the different cables to see if it changes something.

i feel the mouse noise is less noticeable with the asus psu i will keep this one

Asryan
Level 10
Sorry haven't seen this message before. I solved it when i changed the motherboard but it does it again now with a dark hero, i have it for a long time but it's doing that again for like 10 days