cancel
Showing results for 
Search instead for 
Did you mean: 

No OC after 2080ti + AIO Screen stuck

ThermoTony
Level 7
Hi there,

My Rig is as follows:

Intel core I9 9900k
Asus Maximus XI Code
Aorus 2080TI
G.skill Trident Z 32GB 4000mhz -cl17
Seasonic Prime Ultra 850Watt 80+Gold
some ssd`s and 1nvme ssd
Asus AIO Ryujin 360

So i was driving that stuff with a 1080ti beforehand and could OC my CPU to 5ghz all core and Ram to the 4000mhz that they are meant to be used.
Since i installed the 2080ti i had Bluescreens and random freezes/crashes to Desktop.
So i tried 3-4 other 2080ti`s but with the same result.
Therefore i can take the Graphics Card out of the Equation. The weird PArt was that i not only couldnt OC my CPU OR Ram anymore, but that i couldnt
Underclock them either.

So today i got my Hands on a Maximus XI Hero and so far it got though a 1h stresstest of Prime95 on all core 5ghz just fine.
Also i got a Problem with the Ryujin. The OLED Display is just "stuck" in the Boot Animation Screen. First i thought that must be a HArdware Error,
but after installing a new one Today, it has the same Issue -.- so whats up with that sh*t?

My Final Question is:

Do you think my Maximus XI Code is just defective or is the Hero with its horrible I/o just better vor OC? And ofc how can i Fix that stupid Screen of my AIO ^^"

Thank you in advance
2 REPLIES 2

bscool
Level 11
I would try is putting another PSU in and seeing if you have the same issues.

after tinkering 1,5days i got it now stable @4.8ghz with 1,295vcore.
The CPU is Running freaking hot in prime95 without avx but stays stable. kinda sucks that i cant get it to work with 5ghz.
maybe a crapy ticket at the silicon lottery?