Showing results for 
Search instead for 
Did you mean: 

No Audio Inputs Working - Microphone etc - Z370 MAXIMUS X WI-FI AC

Level 7
Hi all, sound comes out of my speakers fine, but no microphone inputs work regardless of the device. I've tried my logitech c920 camera microphone and it doesn't pick up any sound. I've plugged in my xlr mics via focusrite scarlet 2i2 and I can see the gain lighting up on the device, but the computer picks up nothing. I've reinstalled the drivers. I've switched the USB inputs. I've updated all my drivers. I've pretty much tried everything I could think of. I've even tried both devices on a mac and they work flawlessly.

Only thing I haven't done cause I'm wary of it is update my bios to latest version. Currently on bios 1003 from 12/21/2017. I know the maximus X wi-fi AC has been pretty much trash when it comes to audio issues since its inception, but I can't think of what else I am to do. Output is fine - speakers work without trouble, as do headets. Just any device that has an audio input, whether webcam or focusrite, nada. I've also made sure the playback and recording devices are correctly selected in control panel.

Any ideas? Suggestions? About to just give in and think that there is no chance I will get audio input to work on this motherboard.

My setup:
16gb Ram
1070 Ti

Audio Inputs and Outputs:
RealTek Digital Output 10.0.17134.1

Sound Video and Game Controllers:
RealTek Audio

Level 7
I go to "set up your microphone" through control panel and hardware and sound -- and i get this error message: the wizard could not start, make sure your audio hardware is working properly and check your audio configuration in the Audio Devices and Sound Themes control panel."

I can see the microphone (both the webcam and the focusrite) under "recording" tab in control panel for sound. Just nothing comes. Makes no sense.

Level 11
You may wish to go through and ensure that all your privacy settings are configured as desired. HERE IS AN ARTICLE that might explain it well.