cancel
Showing results for 
Search instead for 
Did you mean: 

New Motherboard and Raid transfer

SECompNerd
Level 7
I really hope I haven't screwed up. My Rampage IV Extreme died so I have a new Maximus XII Hero. I had a raid-5 with four hard drives on the old motherboard with a SSD as my boot drive. Setting up the new motherboard it told me to turn on raid, so I selected "SATA Mode Selection" = "Intel RST Premium With Intel Optane System Acceleration(RAID)". BUT, it looks as though it's trying to use ALL the drives in the RAID, with no drives identified as bootable. So I've set the SATA Mode back to AHCI and removed the four RAID drives, but it still doesn't see my SSD as bootable. Did I just loose everything because of that one setting? The fact that to have a RAID it's all or nothing seems ludicrous to me. If I haven't lost everything, how do I make my SSD bootable again and is there a way to get my RAID data back?

Thanks for any advice.
316 Views
1 REPLY 1

SECompNerd
Level 7
Took a bit, but I transferred my OS to an M.2 drive and then reconnected up the raid and it came right back up. Maybe there is another way and I didn't have to do all that, but it worked.