cancel
Showing results for 
Search instead for 
Did you mean: 

New Asus Maximus XI ROG Hero Wifi Motherboard Questions

theonecsm
Level 8
New Asus Maximus XI ROG Hero Wifi Motherboard z390

1. Upon initial boot up (plug in power supply cable) the computer reboots upon me pressing the power on button, like a double post.

Is this normal? I have updated the bios.

2. Upon booting up the computer with my Corsair Strafe RGB Mechanical Keyboard (link below) I select F2 or Delete key to enter bios and the motherboard doesn't recognize me pressing either and then enters Windows 10. If I use a blue tooth enabled keyboard it allows me to enter the bios by pressing either key above.

Why is this happening and is there a setting in the bios to allow me to use this corsair keyboard to enter the bios?

https://www.corsair.com/us/en/Categories/Products/Gaming-Keyboards/Mechanical-Gaming-Keyboards/STRAF...
2,104 Views
3 REPLIES 3

HiVizMan
Level 40
1. Yes it is normal. The system is shaking hands with the hardware - memory training shows the same double bump. This will happen each time you do a full power down.
2. Where are you connecting your keyboard to the motherboard? I would have thought that using the designated USB connectors for keyboard and mouse would just pick it up. There is a setting in the bios I seem to recall for enabling legacy USB devices. That keyboard is USB2 so unless there is something I am not aware of it should work just fine.
To help us help you - please provide as much information about your system and the problem as possible.

caqo1971
Level 10
This problem is still present, I have it too. Corsair keyboards are not recognized for the Z390 Maximus BIOS. On Z370 is all ok.

caqo1971 wrote:
This problem is still present, I have it too. Corsair keyboards are not recognized for the Z390 Maximus BIOS. On Z370 is all ok.


USB port has at the beginning of the boot process too little voltage. my old keyboard was rgb and the led`s were on faster at version 0903 then with 1105... so you can not get into the bios menu... Maybe you have to test it with more time to enter the bios?!