Showing results for 
Search instead for 
Did you mean: 

Need help with temperature on ASUS build

Level 7
Hi. My name is Kacper, I'm from Poland. I'm new here, it's my very first post and I'm very sad I have to ask for help. I just built a PC recently.
Let me start with giving the list of all components:
Motherboard: ASUS ROG Maximus XII Hero.
CPU: Intel Core i9 10850k LGA 1200.
Cooler: Arctic Liquid Freezer II 360 with Arctic MX-4 thermal paste applied.
RAM: 32 GB (4x8) 3200 Mhz (set as XMP I profile).
GPU: Zotac 1080TI AMP! Extreme (hoping to get 3080 soon).
Case: ASUS TUF Gaming GT501.
System: Windows 10 Home x64, update 1909.
BIOS version on the mobo: 0901.

So, idle temperatures seem to be fine, around 35* to 40* Celsius.
Problem starts when I play demanding games, I tried two at the moment, Red Dead Redemption 2, and HITMAN 2.
In both games average temperature was at ~90* Celsius, with max going even to 103* Celsius.
After about 20 minutes of RDR2 I had temporary thermal throttle on all 10 cores.

I know nothing about BIOS and overclocking in general. I can tell I only set up XMP profile to boost my RAM to 3200 Mhz.
I have no idea what voltage and speed it should have, but temperature is definitely too high.
Had i7 8700k before and maximum temperature in RDR2 was about 85*.
I'm super scared already.
Here is the screenshot I did from HWMonitor right after closing the game
During the gameplay I experienced graphics glitches.

Not sure if it's important but Arctic Liquid Freezer II 360 has only one plug, going out of water block. I plugged it into CPU_Fan header. Maybe I should've plugged it somewhere else?
I believe cooler is installed properly. I also applied thermal paste using single drop method, about 0.4 gram of paste was used. I definitely removed plastic foil from the cooler. Air flow in the case seem to be fine too: 3 intake fans on the front, 3 exhaust fans on AIO radiator, and 1 exhaust fan on the rear of the case.

I would be very grateful for any support. Best regards.
PS. If I posted this thread in the wrong place, kindly please move it and don't hate me.

Super Moderator
Hello, I would first double-check that the cooler is correctly seated with even mounting pressure and that the pump is running. HWinfo should display speed via the attached header.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks for the reply. How can I check if the pump is running?
I had it connected to CPU_fan, today I tried to connect it to AIO_pump header. But temperatures seem to be the same. I only needed to disable monitoring of CPU_fan in BIOS, because no fan was detected.

Is this picture a proof that Pump is running? I set up the pump in BIOS to run at max speed (1800RPM):
Not sure why is it displayed as Chassis 6 but it's pump for sure.

Also yesterday I took a screwdriver and pressed the cooler stronger to CPU, I tried to maintain the same pressure on all 4 mounting bolts.
I was reading a lot, but it seems I cannot find any solution. I'm broken now.

Do you put thermal paste between CPU and PUMP ??

Make sure you connect to cpu_fan header and AIO _pump header in Motherboard

What voltage are you feeding the cpu in the bios?

Idle temperatures in the 40s is already too high; over 100°C and throttling under gaming load indicates a problem either with voltage or with the AIO installation (or both).

Yes, I did put the paste there, Arctic MX-4.
And about the plug - there is only one for this AIO, coming out of the waterblock, so I had to choose whether to connect it to CPU_fan or AIO_pump. I tried both options, and both had the same high temperature.

I haven't touched voltage at all, everything is set to Auto in BIOS, should I check the voltage there? What voltage should be alright? I know nothing about BIOS.

I will replace the cooler once more.
I visited a petrol station this night after work in search of isopropyl alcohol to wash away the paste but unluckily they didn't have any. I will try my luck in pharmacy tomorrow morning. What else can I use if isopropyl won't be available?

Level 12
Voltage looks a little too high under load with some cores at 1.4v. Stock voltages would be 1.25v - 1.3v.

The 10850 puts out a lot of heat and requires solid cooling. I would try removing your cooling block and check the paste pattern for even seating and remount the block.

Also check tp see if your radiator is getting warm. This would indicate that there is proper heat transfer between the cpu and block and that your pump is moving liquid.

To remove the old paste, just a rub it off with paper towel or clean dry cloth. Keep turning the cloth and it will rub right off and the cpu and block will polish up nicely.

mdzcpa wrote:
Voltage looks a little too high under load with some cores at 1.4v. Stock voltages would be 1.25v - 1.3v.

Should I change some options manually then?

mdzcpa wrote:

To remove the old paste, just a rub it off with paper towel or clean dry cloth. Keep turning the cloth and it will rub right off and the cpu and block will polish up nicely.

Never removed paste before. I wasn't sure if it comes out just like this. I might try to do it just now...

Okay, guys, I'm pretty sure that's the dumbest thing you have seen in 2020. It's my post actually.
I took off the radiator, I took off the cooler.
I cleaned CPU off thermal compund. I was about to clean AIO cooler too, when I saw a label. Yes, the one with "PEEL OFF BEFORE YOU USE" sticker in RED capital letters.
I cannot even imagine how the heck I did forgot to peel it off. I guess I'm always stressed out when it comes to CPU handling and that's the reason. So people who told me to take everything out were right this time.
I built 4 PCs already, that's the first time when I had to clean off thermal compound. At least I learnt something new. When I saw the sticker I had mixed feelings. I was happy that it's the issue, and I was stunned that I didn't took it off. Anyway. Now idle temperatures are 25*-35* , and after 30 minutes of intense gameplay max temperature reached on one of the cores was 69*. While average at 60*.
AIO was not even working at 100%. I'm super happy it's settled now. Thank you very much for supporting me, and giving me ideas.
Best regards for everyone!

Level 7
Congratulations, you have passed the first step in the 'school of hard knocks'-there's always the possibility of PEBKAC [problem existing between keyboard and chair], lolz 😉