cancel
Showing results for 
Search instead for 
Did you mean: 

Memtweakit error fix

bscool
Level 11
Uninstall Windows update KB4571756 and it should work again.
39 REPLIES 39

geneo
Level 12
Thanks. Better, almost there. tRAS anc CR is 1/2 what it should be, tRRD are way off, tWR is blank, tCKE is wrong

87474

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK-AIO 360 | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

geneo
Level 12
can't you still change the PPD in Memtweakit and ignore the rest?

Might crash but worth a try?

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK-AIO 360 | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

geneo wrote:
can't you still change the PPD in Memtweakit and ignore the rest?

Might crash but worth a try?


You can prevent the crashing by fixing the timings I marked in the first screenshot, the ones you identified as being invalid. IF you tediously set them all back the tool, as far as timings go, works. But PPD which is within the 3rd timings window, cannot be changed. It is almost greyed out.

sdmf74
Level 11
I just tried reinstalling Memtweakit on my Z270 formula but it failed. Is any newer version working for you guys & if not has anyone asked JJ or anyone at Asus if a fix is in the works?

@Bassjunkie - Im diggin the Rust in peace avatar!
ASUS Maximus 13 Hero, Intel I9 11900k, EVGA GeForce RTX 3080 FTW3 ULTRA & EK BLOCK, G Skill Trident Z RGB 3600 32GB
EVGA supernova 1300G2, EK Velocity D-RGB, Samsung 980 Pro 1tb(OS), 970 evo plus 1tb, 850 EVO 1tb, 860 Evo 1tb, 850 Pro 512gb,
Asus PG279Q 165HZ, BenQ 144hz, Hisense 55H9F, Windows 11 pro

sdmf74 wrote:
I just tried reinstalling Memtweakit on my Z270 formula but it failed. Is any newer version working for you guys & if not has anyone asked JJ or anyone at Asus if a fix is in the works?

@Bassjunkie - Im diggin the Rust in peace avatar!


looks good im due for a avatar change as well
13900 ks @ 6.0 GHZ | 5.1 R | 4.5 E | DDR4 32GB @ 4,400 c16 G1 | RTX 4090 | XG27AQM 27" 270Hz G-Sync

bass junkie xl wrote:
looks good im due for a avatar change as well


Actually I was commenting on Your avatar
ASUS Maximus 13 Hero, Intel I9 11900k, EVGA GeForce RTX 3080 FTW3 ULTRA & EK BLOCK, G Skill Trident Z RGB 3600 32GB
EVGA supernova 1300G2, EK Velocity D-RGB, Samsung 980 Pro 1tb(OS), 970 evo plus 1tb, 850 EVO 1tb, 860 Evo 1tb, 850 Pro 512gb,
Asus PG279Q 165HZ, BenQ 144hz, Hisense 55H9F, Windows 11 pro

bscool
Level 11
https://community.hwbot.org/topic/19...comment=585112

Newer portable Memtweakit, have not tested much seems to display correct timings on z490 Apex using 11900k. Tried on z390 Hero and it works but displays 1t instead of 2t, may be other incorrect timings, but I didn't really look that close.

https://www.dropbox.com/s/xkwg0h0drlzy3aw/MemTweakIt.rar?dl=0&file_subpath=%2FMemTweakIt.exe

bscool wrote:
https://community.hwbot.org/topic/19...comment=585112

Newer portable Memtweakit, have not tested much seems to display correct timings on z490 Apex using 11900k. Tried on z390 Hero and it works but displays 1t instead of 2t, may be other incorrect timings, but I didn't really look that close.

https://www.dropbox.com/s/xkwg0h0drlzy3aw/MemTweakIt.rar?dl=0&file_subpath=%2FMemTweakIt.exe


Doesn't work properly with Hero XII and 10700k (many incorrect or missing values).

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK-AIO 360 | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

geneo
Level 12
Doesn't work properly with Hero XII and 10700k (many incorrect or missing values).

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK-AIO 360 | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

bass_junkie_xl
Level 11
has any one been able to get mem tweak it working on windows 10 latest 20H1 ??

i got my 32 gb @ 4133 cl-16-16-16-36 -2t

with

37 ns latency
63.5 k read
64.7 k write
61.4k copy
37.0 ns latency

( rtl /iol are not aligned right and cant be aligned right unless i go back to 3200 - 3600 )

with mem tweak it i could disable ppd and txp and get a 2ns - less
13900 ks @ 6.0 GHZ | 5.1 R | 4.5 E | DDR4 32GB @ 4,400 c16 G1 | RTX 4090 | XG27AQM 27" 270Hz G-Sync