cancel
Showing results for 
Search instead for 
Did you mean: 

Memory Detect Memory

El_Suerte
Level 7
My ROG Maximus XI Formula Z390 Live Dash OLE always displays "Memory Detect Memory" after waking from sleep mode.
80351
I have checked the memory in the "ASUS Live Dash Utility" along with "Performance Test by Passmark", both show that my RAM is working.
I have also tried the following;

  • Cleared the CMOS.
  • Updated the BIOS by using the EZ Update app.
  • Updated the BIOS by using a USB.

The only way to get it to clear is to reboot.
Help!
18,069 Views
9 REPLIES 9

ahnernoch
Level 7
El Suerte wrote:
My ROG Maximus XI Formula Z390 Live Dash OLE always displays "Memory Detect Memory" after waking from sleep mode.
80351
I have checked the memory in the "ASUS Live Dash Utility" along with "Performance Test by Passmark", both show that my RAM is working.
I have also tried the following;

  • Cleared the CMOS.
  • Updated the BIOS by using the EZ Update app.
  • Updated the BIOS by using a USB.

The only way to get it to clear is to reboot.
Help!


I have the same problem and same motherboard. Do you have the problem always or just randomly?

Sometimes me screen stays black and I have the Oled message or if he comes back from sleep, the system does e complete reboot instead of continue with last windows state.

I have the exact same issue. This thread is more than a year old and i see it still isnt fixed.
This saddens me.

Same issue here.

hey

same issue for me after sleep mode..

Same issue with ASUS ROG omega.

First post almost one year old maybe have any fix i think.?

crowndroyal
Level 7
El Suerte wrote:
My ROG Maximus XI Formula Z390 Live Dash OLE always displays "Memory Detect Memory" after waking from sleep mode.
80351
I have checked the memory in the "ASUS Live Dash Utility" along with "Performance Test by Passmark", both show that my RAM is working.
I have also tried the following;

  • Cleared the CMOS.
  • Updated the BIOS by using the EZ Update app.
  • Updated the BIOS by using a USB.

The only way to get it to clear is to reboot.
Help!




Same issue, be nice to see a fix. worked fine up until about a week ago.

DeFF-88
Level 7
El Suerte wrote:
My ROG Maximus XI Formula Z390 Live Dash OLE always displays "Memory Detect Memory" after waking from sleep mode.
80351
I have checked the memory in the "ASUS Live Dash Utility" along with "Performance Test by Passmark", both show that my RAM is working.
I have also tried the following;

  • Cleared the CMOS.
  • Updated the BIOS by using the EZ Update app.
  • Updated the BIOS by using a USB.

The only way to get it to clear is to reboot.
Help!


Та же �ама� проблема. Думал материнка глючна�, оказывает�� у в�ех такое(((((

Garyx23x
Level 7

Just here to add that 3 years later I am still having this problem exactly as described above. Definitely very strange.

It's a fairly broad stop code so not necessarily the same fault. Start your own thread in ROG Care.

You can try reseating the CPU and inserting a single memory module in slot A2

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090