Showing results for 
Search instead for 
Did you mean: 

Maximus XI or CPU dead?

Level 7
I have had this build running I think since May this year. I have not had any windows errors or issues prior to the issue below.

Windows 10
Monitor ASUS PG279Q
Motherboard: ASUS Maximus XI hero
CPU: Intel i9 9900k
Memory: Corsair cmw32gx4m2c3200c16 - 2x16gb (32gb) - ddr4 3200 - C16
Video card:EVGA 1080 SC
PSU: Corsair hx1200i
all hard drives removed when dealing with tech support.

I was playing a game before my windows said it had a error and needed to restart. I am unable to get into the bios screen. The pc will start to boot up, but will not turn the power on to the keyboard or send a signal to my monitor on display port. I am getting different Q-Code's every time I restart. The most common codes I am getting are 6A, 71, 09, 18. I have rarely gotten other codes( 31 - memory seating fine, 23????, 00, 15, but I am wondering if the board is bad and is just randomly stopping while cycling though its codes. After a code is thrown, there are no lights under the q-code box to determine if its cpu, vga, memory, or post. I am not sure if this is a bad cpu, motherboard or if there is a way to put in a new bios if for whatever reason it is corrupted. I am unable to get to the screen where it will post the asus logo and press del to enter bios.

Things I have tested:
Switching out the PSU - no change
Running a single memory stick in the a2 slot. Both Dimms tested. - no change
Removing the video card and using trying the hdmi and display port on the back of the board - failed. (video card and monitor tests fine on other pc)
Reset the cmos on back of mobo.
Checking for blown capacitors on the motherboard

The only thing I have not tried yet that I am considering is reseating the CPU to see if it makes a difference. I am waiting on new thermal paste to do so.

Any other suggestions?

Falkentyne wrote:
You are not the first to have had CPU's just suddenly die like that. In most cases where this happened, it was always the CPU that died, as a replacement worked fine, but no one determined why it died. Whether the motherboard killed it or the CPU decided to commit sudoku.

The only way to troubleshoot this is to unfortunately try a new CPU. I'm sorry.
Contact Intel for a RMA? Just do NOT tell them that you used XMP. Period.

I did a reseat today and I am getting Q code 31 (no other random codes). I have alternated the sticks on the a2 slot. I did not see any bent pins on the motherboard in the cpu slot. I am going to RMA the cpu. Thanks for the help.