cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus XI Hero (Wi-FI) New Bios

pinkfloyd1173
Level 11
Anyone run this new bios on this MOBO, any improvements other then what it says about the i9-9900KS??

Also no Bios renamer in the download?

Thanks in advance.
ROG STRIX Z790-E GAMING WIFI II Bios 1002: Intel i7 14900k: CORSAIR DOMINATOR TITANIUM RGB 64GB 6600MHz DDR5: : ASUS ROG STRIX OLED PG32UCDM: ROG Strix 4090 OC :2 M.2 990 PRO 2 TB: CORSAIR - AIO CORSAIR LINK H170I LCD : Corsair HX1500I: Corsair 7000D airflow Case: Windows 11 Pro
13,511 Views
10 REPLIES 10

no1yak
Level 8
pinkfloyd1173 wrote:
Anyone run this new bios on this MOBO, any improvements other then what it says about the i9-9900KS??

Also no Bios renamer in the download?

Thanks in advance.


No difference from 1105 as far as I can tell.

no1yak wrote:
No difference from 1105 as far as I can tell.



So far, the new bios has fixed all of my boot issues with 1105.

pattont wrote:
So far, the new bios has fixed all of my boot issues with 1105.


I never had any problems with 1105, so 1302 works OK.

Keith_Weisshar
Level 8
I'm getting GPT header corruption detected when I try to boot while my 8TB Seagate Backup Plus Hub drive is connected and I can't boot into Windows until I disconnect the USB hard drive. This error comes from the BIOS and it says press F1 to run setup.

Keith Weisshar wrote:
I'm getting GPT header corruption detected when I try to boot while my 8TB Seagate Backup Plus Hub drive is connected and I can't boot into Windows until I disconnect the USB hard drive. This error comes from the BIOS and it says press F1 to run setup.


Did you ever figure this out? I had the same issue and just gave up on the update for now...

Not to necro this, but I'm having this issue since the 1302 update.

- This is only erroring when external USB HDD is connected.
- Whenever USB HDD is removed, system boots normally.


Edit - Found a solution that worked for me.

Solution:
- Disable USB Legacy Support
- Disable CSM Compatibility

rogerhself wrote:
Not to necro this, but I'm having this issue since the 1302 update.

- This is only erroring when external USB HDD is connected.
- Whenever USB HDD is removed, system boots normally.


Edit - Found a solution that worked for me.

Solution:
- Disable USB Legacy Support
- Disable CSM Compatibility


yes. the reson that is windows, is like changing to full uefi. and may apps are change there. the bios stock are CSM disable .
Learn, Play Enjoy! We help and collaborate, NOT complain!

I am receiving the same error as rogerhself.

I tried his suggestion:
Solution:
- Disable USB Legacy Support
- Disable CSM Compatibility < already had this one.

It did not make any difference, received the exact same error.

As roger had said, if I disconnect my external USB drive all is fine.

Are there any other suggestions?

For those that have the error and go back to 1105. I got the same error on the restore. Just power off/on that cleared it up for me.


Thanks,
Bill

billpothen wrote:
I am receiving the same error as rogerhself.

I tried his suggestion:
Solution:
- Disable USB Legacy Support
- Disable CSM Compatibility < already had this one.

It did not make any difference, received the exact same error.

As roger had said, if I disconnect my external USB drive all is fine.

Are there any other suggestions?

For those that have the error and go back to 1105. I got the same error on the restore. Just power off/on that cleared it up for me.


Thanks,
Bill


Check boot priority and turn off any and all other drives but your main and a back up say DVD Rom.
Lian Li 011 Dynamic White Case
Intel Core i9 Coffee lake 9900K @ 5.1GHz
ASUS STRIX Z390-E LGA 1151
Corsair DDR4 Corsair Dominator 32GB (4x8GB) 3600MHz CAS 18
EVGA nVidia RTX 3080 FTW3 ULTRA 10GB
EVGA SuperNOVA 1300 G2 PSU
1x 512GB SAMSUNG 860 PRO SSD
2x 500GB Samsung 860 EVO SSD
1x WD BLACK 2TB 7200 RPM 64MB Cache SATA Hard Drive (6.0Gb/s)