cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus XI Hero and G.Skill 4133 Mhz Cl19 booting problem

Ch1re
Level 7
Hello,

I have a problem with: Maximus XI Hero (Wi-Fi) + 9900k + G.Skill 4133 Mhz Cl19 (F4-4133C19D-16GTZR - listed on the QVL) combo.
With enabled XMP, it's almost impossible to pass the booting process - 9 out of 10 attempts ends with POST code 23.
However, in rare cases when it has passed booting process computer was 100% stable - also booting problem doesn't exist when I disable one of the RAM channel by BIOS which makes that RAM working in single channel mode.

It seems that the memory training is not able to handle that RAM even though it is listed on the QVL.

BIOS: 0602
14,908 Views
50 REPLIES 50

yj668
Level 7
The XI Hero is a T-Topology motherboard.

a. You'd need to run it in a 4DIMM config to minimise clock skew to run its maximum rated memory frequency, 2 DIMM frequency yields are lower
b. Use slots A2B2 on 2 DIMMs
c. There are also considerations for the memory controller capability.
d. Raja@asus cites 3600MHz as the top "plug and play" frequency about a year ago or two.

Manual tuning is a requirement despite the XMP 4133 C19 kit rating.

Shamino
Moderator
this sounds like weaker memory controller, which is fed by System Agent, have you tried higher SA, like 1.45~1.55v?

Silent_Scone
Super Moderator
Hi, as Shamino says these voltages can help.

Typical behavior on my sample with the Formula XI from some quick testing yesterday @ C18 4000MHz 2T 4x8GB.

VCCIO 1.1v / VCSAA 1.1v - No POST
VCCIO 1.15v / VCSAA 1.2v - No POST
VCCIO 1.2v / VCSAA 1.2v - Unstable
VCCIO 1.25v / VCSAA 1.2v - Stable
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Unfortunatly even with VCCIO 1.40v / VCSAA 1.50v booting is a lottery (80% chance to fail).

Problem with booting is absent @4000Mhz

OK, It working stable @4000Mhz 17-17-17-37, so I guess, it's even better than @4133Mhz 19-19-19-39 🙂

Ch1re wrote:
OK, It working stable @4000Mhz 17-17-17-37, so I guess, it's even better than @4133Mhz 19-19-19-39 🙂


Yes, those are respectable primaries for 4K, I would opt to use them. Thank you for updating the thread, though.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Furthermore, VCCIO 1.20v & VCSAA 1.2v are enough to stable @4000Mhz 17-17-17-37 🙂

Raja
Level 13
You can also try this test BIOS: Maximus XI Hero test build 0037


May not help, though, because there are many permutations and we cannot fix issues due to weak memory controller etc.

Raja@ASUS wrote:
You can also try this test BIOS: Maximus XI Hero test build 0037


I have a Wi-FI version so I can't use this BIOS 🙂 I will be grateful if you drop some newer test BIOS for XI Hero Wi-Fi