cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus XI gene, 9900KS, episode 2 degradation??

edhunterbg
Level 7
This is kind of next episode of my story.
First episode is dead cpu - https://rog.asus.com/forum/showthread.php?115747-Maximus-XI-Gene-qcode-CC-dead

So I received my new cpu - it is 9900KS.
Initially I had no problems. But few days later it started giving me troubles. I'll explain shortly the issue:

After installing I started to seek the lowest possible voltage for my new cpu at 5ghz without avx offset.

5.0Ghz,
XMP disabled
avx offset 0
mce - remove all limits
Voltage manual - this is what changes
LLC level 5

I am using prime95 40k fft size avx load to quickly test for stability and temperature. (For me it has proven to be the best overall test - if I can pass this, I can pass everything).

Day 1: vcore 1.345v - stable, max temp 93
Day 2: vcore 1.36v - stable, max temp 96
Day 3: vcore 1.37v and yet no stable

Of course I have not been running prime all day. If I pass 15 minutes of it I go on with the next step. I noticed the need for voltage increase when I tried to enable my xmp profile, and then I see that it is unstable, do bios reset and enter the last stable settings and each time it requires more and more vcore to pass the same test that yesterday is been stable.

I cannot cool it any more. (Ek p360 performance water cooling kit). It is not normal to require more and more vcore - something is definitely wrong. On this board i have one failed cpu, now the new one is probably "degrading" fast.

Could I have two bad cpus in a row or the board is killing them??!

Need help.
5,753 Views
33 REPLIES 33

yes it downclocks ...

Now I ran optimized defaults and changed only mce to remove all limits
As a result it still downclocks .. this time only to 4.8 and the LinX failed on 3rd cycle

BTW, both kits that I have tried are with Samsung b-die chips K4A8G085WB-BCPB. I dont have others.
This board should love theese .. but who knows.

edhunterbg wrote:
BTW, both kits that I have tried are with Samsung b-die chips K4A8G085WB-BCPB. I dont have others.
This board should love theese .. but who knows.


I'm telling you. RMA the chip.
It's a 9900KS, not even stable at 9900k stock settings...(much less 9900ks stock settings).
You're testing RAM. RAM isn't the problem.
40k FMA3 doesn't even access main memory yet. The LinX tests just confirmed that the CPU is bad.

If the new CPU (which will almost assuredly be a lower VID than this which will make it better) has the same issue then you know it's the motherboard. And at worst, you will have to RMA the motherboard and have a better CPU to show for it (checking the base 5 ghz VID which should be lower than 1.210v at idle).

Falkentyne
I requested return of both the cpu and the board. Dont have time and nerves to go on.
I decided to switch to AMD 3950x
3 months ago, I assembled for my son amd mid class ryzen 3600. Yes there were issues, but after few bios updates everything is rock stable.

For me ... I wanted to stay with intel highest desktop option, but it just doesn't work. Believe it or not its third i9 cpu and second board that I am returning to amazon for the last two months 😞
I am completely unlucky or the intel hardware from amazon is the worst bin I dont know.