cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus XI gene, 9900KS, episode 2 degradation??

edhunterbg
Level 7
This is kind of next episode of my story.
First episode is dead cpu - https://rog.asus.com/forum/showthread.php?115747-Maximus-XI-Gene-qcode-CC-dead

So I received my new cpu - it is 9900KS.
Initially I had no problems. But few days later it started giving me troubles. I'll explain shortly the issue:

After installing I started to seek the lowest possible voltage for my new cpu at 5ghz without avx offset.

5.0Ghz,
XMP disabled
avx offset 0
mce - remove all limits
Voltage manual - this is what changes
LLC level 5

I am using prime95 40k fft size avx load to quickly test for stability and temperature. (For me it has proven to be the best overall test - if I can pass this, I can pass everything).

Day 1: vcore 1.345v - stable, max temp 93
Day 2: vcore 1.36v - stable, max temp 96
Day 3: vcore 1.37v and yet no stable

Of course I have not been running prime all day. If I pass 15 minutes of it I go on with the next step. I noticed the need for voltage increase when I tried to enable my xmp profile, and then I see that it is unstable, do bios reset and enter the last stable settings and each time it requires more and more vcore to pass the same test that yesterday is been stable.

I cannot cool it any more. (Ek p360 performance water cooling kit). It is not normal to require more and more vcore - something is definitely wrong. On this board i have one failed cpu, now the new one is probably "degrading" fast.

Could I have two bad cpus in a row or the board is killing them??!

Need help.
5,749 Views
33 REPLIES 33

Yes, by a lot. Currently I am trying to have it stable at 4.7ghz and yet it is mission impossible.

Retired
Not applicable
if you CLR cmos and leave everything on auto (load setup defaults in bios and reboot) and the CPU still wont reach intel specifications?

If it wont, then its something wrong with your CPU specimen, or socket

Without using xmp I had some success.
The absolute defaults are with enabled power limits and without xmp.
Tomorrow I may try that also.

edhunterbg wrote:
Without using xmp I had some success.
The absolute defaults are with enabled power limits and without xmp.
Tomorrow I may try that also.


You are running a 9900KS at 4.7 ghz (basically, stock 8 core turbo boost ratio speed for a 9900k) and getting wrong residuals in LinX?
But getting correct residuals when XMP is disabled? And switching to a different set of RAM didn't help?

I am blaming the CPU here. I would RMA that KS first. At worst, you would have a HUGE chance of getting a lower VID chip.
Then if the new one causes the same issues, you know it's the motherboard on the chopping block next.

This morning I ran no xmp test again (x47, 1.35V, llc 5)
And guess what - failed on the third cycle LinX shows different residual

Now I reset the bios and loaded optimized defaults. Currently LinX is running (4 cylces so far are ok).
I see that all power limits are exceeded and cpu is downclocing to about 4.3ghz.
Will leave it for a while to see what will happen, but even if it succeed its unacceptable to have 500eur cpu rated for 5ghz running on 4.2 - hahah
edit: it passed 10 cycles on all defaults

Retired
Not applicable
its so difficult to tell whats wrong, it can be user error, cooling, hardware, space dust, lady gaga stickers
Show a photo of your computer and list the hardware connected to your motherboard?

On default settings it passed 10 cycles of LinX.
Now will remove power limits and test again.

Attaching photo.
Connected hardware is cpu (9900ks), mem (F4-3200C14D-32GVK), gpu (gainward 1080ti)
Cpu cooling is EK-KIT P360
Powet supply is 1000W be quiet dark power 11
All taht in case Corsair Air 740
On the read panel I have usb keyboard, mouse receiver (logitech g603), ethernet 1gbit connected
Pretty simple configuration

Retired
Not applicable
what is your cpu temp and vcore under max load when you passed the test with system default settings loaded?

Max core temperature is 69
Vcore during max power usage ~ 1.12v

Retired
Not applicable
and the CPU still clock down during the stress test with setup defaults?

its a troll in there... somewhere ))