cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus XI Code - Failure to boot at random

Jytra
Level 7
So I decided to go with a new build and "downgrade" a bit from my previous X299 setup, but this new board is giving me such a headache I'm questioning if I made the right choice. At first, I was able to get all the components but the GPU into the system and boot without issue. Loading the XMP profile would cause the board to do this weird multi-reboot before displaying a screen that says "Memory OK! Enter BIOS and save settings" or something similar. Once I added the GPU, that's when the problems started.

First, it wouldn't output video over HDMI from either the GPU or the motherboard. The board would boot and appear to run fine, but no video. I reset the CMOS a few times, but still nothing. Then, once I attached a monitor via DisplayPort, I finally got an image and was able to get into the BIOS and get everything set up again. Since things appeared to be running fine, I installed Windows, got the drivers set up, and was able to game for a bit without issue. I then went back into the BIOS to reload the XMP profile. Once again, it did a boot loop about 5 times, but this time the screen said something about starting the BIOS in Safe Mode. I got back into the BIOS screen, but nothing appeared to be reset. I pressed F10 and Windows loaded just fine. CPU-Z and iCUE both showed the timings for the RAM were loaded just fine. Temps seemed normal. Everything seemed okay, so I shut the system down for the night after a day of problems.

The next day, I hit the power button, and immediately the system is boot looping again, but this time it isn't giving me a video output at all. On the board, it's getting stuck at post code A2 (IDE Detect) most of the time, and occasionally B4 (USB Hotplug). Additionally the HDD light stays solid.

Because of this, I tried doing a BIOS reflash using the button on the back. First one didn't have any effect, and resulted in the same problem. Second time worked and I was able to get back into the BIOS and get windows to start. It did mention an error about changing the system from AHCI to iRST on the post screen, but doing this means reinstalling Windows. Leaving it on AHCI and saving my settings resulted in Windows booting up just fine...until the following day. Now I'm back to the exact same problem and post code A2.

I'm pulling hairs at this point. Do I have a dud board, or is it some incompatibility with the config I've made?

Intel i9-9900K
Asus Maximus XI Code
Corsair Dominator RGB 3466 32GB (C16, 2 sticks)
EVGA 2080Ti FTW3 Hybrid
Corsair H115i Platinum
Intel Optane 905p 380GB m2 <--Boot drive
Samsung 850 Pro 2TB <--Storage drive
Corsair HX850 PSU
170 Views
1 REPLY 1

Martin_Martinov
Level 7
Hi, I know it’s an old thread and it was never responded, but I’m having absolutely the same issue after running the same MB for about 3 years. Was just wondering whether it has just died, considering since the issue started I’ve managed couple of times to actually go through POST and log into windows with CPU, RAM and GPU appearing to run normal. But once the system was shut down normally, the POST crashing resumed and now it’s just crashing, no longer being able to reach further than occasional BIOS page…*