cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus XI COD Edition Skull not lighting up

WickedMindz
Level 7
The black ops 4 logo lights up fine but the skull does not. I have literally done everything to try and get it to light up from updating BIOS to turning LED off in BIOS to turning it back on still no go. In the Aura software my motherboard is greyed out so I can't even adjust anything in there, is this a messed up motherboard I got?
1,651 Views
5 REPLIES 5

Phillyflyer
Level 10
WickedMindz wrote:
The black ops 4 logo lights up fine but the skull does not. I have literally done everything to try and get it to light up from updating BIOS to turning LED off in BIOS to turning it back on still no go. In the Aura software my motherboard is greyed out so I can't even adjust anything in there, is this a messed up motherboard I got?


It's very possible that the plug for the Skull led is not secure or plugged into the header on the board....you would have to remove the shroud to see if this is the case....there should be small screws on backside of motherboard that can be removed to detach the shroud.
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

Phillyflyer wrote:
It's very possible that the plug for the Skull led is not secure or plugged into the header on the board....you would have to remove the shroud to see if this is the case....there should be small screws on backside of motherboard that can be removed to detach the shroud.


thank you for the help. So once I remove these screws does this shroud just lift up?

WickedMindz wrote:
thank you for the help. So once I remove these screws does this shroud just lift up?


It should be relatively be easy to remove once the screws are out.....I had a similar issue with a V10 board where as the ROG logo would not light up and that was the problem...fortunately for me it was in an area on the board that I could access it without removing the board from the case.
Asus ROG Maximus XI EXTREME
Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
Swiftech Drive II / Swiftech MCP35X Pump
Enermax Platimax 1200 Watt Power Supply
32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
(5)Samsung 840 Pro 128 GB In Raid 0
(2) WD 1TB Black Edition
Corsair 900 D

Phillyflyer wrote:
It should be relatively be easy to remove once the screws are out.....I had a similar issue with a V10 board where as the ROG logo would not light up and that was the problem...fortunately for me it was in an area on the board that I could access it without removing the board from the case.


unfortunately for me I may have to remove the whole board from the case to look.*

WickedMindz
Level 7
Well I did what you said and it was plugged in but I unplugged it and re did it and now it’s eorking. You sir are a genius.*