Showing results for 
Search instead for 
Did you mean: 

Maximus X Hero (wifi) 8700k - Code 00 After Shutdown-No Post Unless CMOS Reset (AO)

Level 8
Maximus X Hero (Wifi) w/ Bios Version 1704 (going to try a flash/reload with the renamed bios file tonight)
8700k w/ Cooler Master Hyper Evo 212 CPU cooler (ordered the Noctua to try a swap)
2 x 8g Hyper X 2133 (ordered 4 x 8g Trident GSkills 3200)
GTX 1070 w/ display port cable (have tried HDMI on a different monitor)
1 x 250g SSD Samsung w/ OS (updated drivers and tried different ports)
1 x T HDD generic (tried plugged in and unplugged)
Rosewill Glacier Series 850W Modular Gaming Power Supply

HI there,
First time posting to much of anything so thank you for the chance to seek help within the community and apologies for any missed jargon. My situation seems similar to a lot of other peoples' threads but I haven't been able to diagnose and or fix the problem, well a permanent fix that is. I've been using the 8700k with the Maximus X Hero (wifi) mobo for a while now at default and it's been working perfectly until I thought overclocking would be fun >.< I followed some guides on how to achieve higher numbers but realized some of these settings were unstable and/or my cpu cooler wouldn't be able to handle it. Once I settled on 4.7/4.8 clock speed and was able to play games smoothly I thought things had worked...wrong. I didn't notice it at the time but I'm pretty sure that's when my qcode started displaying "00" after ever shut down of Windows 10. I'm afraid I've caused damage while changing voltages because now even on default settings I'm unable to get my computer to act as it once did. When I start it up on a cold boot the "00" code goes away and the computer goes through a number of different codes before landing on "AO" but with no display. Sometimes the code will display "40", which I know isn't an error, but "A2" will also show up and they both have the same outcome of no display. I will point out that "A2" shows up a couple times during the cycle of codes but usually switches to "A0"....either way there still isn't an image. I've taken the GPU out to use the onboard graphics and tried an HDMI cable rather than a DP cable but to no avail. There have been random boot ups where it didn't behave like this: A couple times after I disconnected the power chord and made sure all the lights were off the mobo and couple other times where I left everything plugged in and the RGB lights running and the QCode "00" still showing. On the attempts where I disconnected the power chord I got the splash screen and then the Windows logo....thumbs up but eventually reverted back to not posting on cold boots. On the other hand when I left everything plugged in and I had a successful boot I wouldn't see the splash screen but rather the first thing I'd see was the loading wheel for Windows and then the login screen....thumbs up? It seems random when it wants to work but never consistent. Just last night was a break to my streak of another couple successful cold boots The work around for me every time has been to reset the CMOS by taking the battery on the MOBO out. After I reset the CMOS the display will work whether I'm using my GPU or the onboard graphics. Except for last night, when resetting the battery didn't work on the first attempt. Oddly enough the MEM Ok button got it to post and show the splash screen. I've taken the memory out and tried 1 stick or both sticks in either of the two slots suggested to use in the manual (I actually have new memory on the way to swap in 4 x 8g Trident Gskill 3200) but the MEM Ok button hasn't shown to work in the past which is why I'm scratching my head on that now...I was just in a WTF mode and was willing to try anything. I even did a memory test with Memcheck and all 4 passes were good with the 2 x 8g sticks. I will note that in my OC attempts XMP was tested but no where on my ram does it show xmp (dumb i know), well on the Memcheck test it recognized my ram with the correct mhz but said XMP...? maybe that's irrelevant. I've also noticed during boot up that the lights on my keyboard and mouse sometimes reset/reboot like it lost power. I'll be sitting at the login screen with the lights on my keyboard/mouse but the buttons are unresponsive. After 15 seconds or so everything works again and windows recognizes my clicks or button presses bringing up the password field to actually log in. I've even logged into Windows and had this happen on the desktop but after it loads up correctly it doesn't happen again until I cold boot.

CPU Tests:
-15 min Real Bench default test (not a viable test length but other attempts were showing failure well before the 15 min mark)
-Resitting the CPU chip

RAM Tests:
-MEMCheck test (appx 2:30:00 test) pass
-Different stick combinations (will try different slots tonight and with the new GSkills)

GPU Test:
-Doesn't seem to matter whether the GPU is plugged in or not to get a successful post
-Tried DP cable and HDMI

SSD/HDD Tests:
-Updated driver/firmware for SSD w/ OS
-Tried different slots 1 or both
-HDD unplugged doesn't change the results

I can provide pictures and exact voltages upon request but currently everything is on default or auto to my knowledge. Funny thing is I'm going to have to reset my CMOS most likely to even start working on the beast tonight. It would be another luck of the draw if things posted without a hiccup. I'm looking forward to getting to the end of this and hope some experts here can shine some light on the matter. At this point if it's not something I can fix with one of the replacement parts I've ordered I'm afraid that I hurt my motherboard in my sloppy attempts at overclocking.


Level 40
Hello there


Yes swapping PCie lanes does mean physically putting your video card into different slots and seeing if it is a slot issue or a card issue.

Once you swap video cards let me know what you discover please.
To help us help you - please provide as much information about your system and the problem as possible.

Level 8
I'm going to test if this is the final fix tomorrow but I saw a video where a guy was having a similar problem, after I finally got to this point with everyone's help, and to get a display on his high refresh monitor was to unplug the monitor and the computer from it's power supply for 10 seconds or so. There seemed to be other problems leading up to this but I'll be embarrassed to say that this was the fix come tomorrow morning...but I've thought that it's fixed before and come to find out in the morning it isn't.