cancel
Showing results for 
Search instead for 
Did you mean: 

MAXIMUS X Code - QCode 18 Help

Harakhtes
Level 7
Hey everyone !

Just created this account so i could ask you guys. I just finished building myself a new PC and i put a lot of effort into it, everything is in place and looks amazing but, i can't get it to boot.

In fact i can't get to BIOS, i've plugged the minimum on it (keyboard mouse onboard screen and network) and nothing, not even power going to the keyboard (i have one with leds on it so i immedialty know if there is power), just the screen goes on and off in a second.

What i've already done/tried is, Switching RAM, putting only one RAM, with/without the graphic card, reseting CMOS and BIOS. I'd like to upgrade the bios maybe but as far as there's no keyboard i can't do much...

Specs are = - Asus Maximus X Code
- Intel i7 8700k
- 4x8 Corsair Vengeance RGB DDR4 2666Mhz
- Asus GTX 1080Ti OC 11Gb
- Corsair H100 v2
- PSU Corsair 1000W HX1000 Plat
- SSD M.2 512Gb Samsung 960 Pro
- SSD 500Gb Samsung 850 Evo
- WD Blue 4To

Thanks a lot to anyone willing to help !
2,628 Views
4 REPLIES 4

Menthol
Level 14
You should setup outside of your case, it may be CPU and or AIO block over tightened, not tightened evenly, not seated properly

I just checked and tried multiple times while unswrewing and it changed nothing. Maybe i the CPU i ordered was dead on arrival ?

Menthol
Level 14
That is always a possibility, does your manual list what Qcode 18 means?

Pre-Memory System Agent initialization started