cancel
Showing results for 
Search instead for 
Did you mean: 

[Maximus X CODE] POST fails and lockups after inserting PCIE card?!

hurrakan
Level 7
I put a TV tuner PCIE card (TBS6522) into my Maxiumus X Code, powered on the pc and went into the BIOS - after a few moments the system locked up whilst in the BIOS (never seen that before in my life). I rebooted and logged into Windows and installed drivers for the TV tuner. I scanned for satellite channels and it was finding them - but then the system locked up.
Then it would not POST - I saw it stopped on various Q-Codes e.g.
04 PCH initialization before microcode loading
A9 Start of setup
55 Memory not installed (that one came up a few times)
... and more that I don't remember

Usually it would recover if I used the Safe Boot button - but then even that wouldn't work. I had to pull the plug out at the wall for a minute and then it would work again. I managed to run Windows Memory Diagnostic and it detected no errors.

I've put the card back in my Windows 7 PC and since then I've had no more lockups/crashes. How can plugging in a PCIE card break the motherboard that much?
No other PCIE slots are available - one covers the graphics card fan and the other cannot fit a card because the corner of the I/O shield is blocking it. I thought that a £320 motherboard would allow me at least one extra PCIE card... 😞

Also I recently updated Windows 10 from 1803 to 1809.

Any ideas?
I'm on BIOS 1704 - would 1801 be likely to fix this?

Thanks
571 Views
0 REPLIES 0