cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Hero X Fast Boot Issue with Xbox USB wireless controller adapter

tgreenwa
Level 7
I recently discovered an issue with the Xbox USB wireless controller adapter. The Maximus Hero X will not fast boot with this adapter plugged into a USB port. It will only do a normal boot regardless of the BIOS setting for fast boot. It has taken a very long time to find this problem so I thought I would pass this along.
1,153 Views
6 REPLIES 6

bass_junkie_xl
Level 12
i had a asus x hero z370 and have my xbox wireless controller pluged in to the back for the last 4 years . i will try unplugging it and report back .

my boot times currently with over clocked ram ( 4200 mhz cl17 ) ram training on and mch full check ( ram checking ) to on / auto .
fast boot on in bios and csm off and fast boot in windows to on task manager says from a cold boot is 23 seconds powerd off
Rig # 1 - 14900Ks SP-124 | 90 MC @ 6.0 GHZ | 5.2 R | 4.7 E | DDR5 48GB @ 8,600 c36 | Strix RTX 4090 | PG27AQN 1440P 27" 360 Hz G-Sync ULMB 2

Rig # 2 - 14900Ks-SP-118 | 89 MC @ 5.9 GHZ | 5.2 R | 4.7 E | DDR4 32GB @ 4,533 c16 | Strix RTX 3080 | Aoc 1080P 25" 240 Hz G-Sync

With the USB device installed, BIOS performs a full POST always so the device is causing an issue with the USB controller. In addition there was a delay before Windows would accept (USB) keyboard input or (USB) mouse input at the logon screen which also seemed odd. I am not talking about cold powered off reboots even warm restarts were full BIOS POST boots like your 23 seconds instead being just a few seconds. BTW, the device does work when installed but it causes this issue. Therefore, it did not just fail or become defective. It must be some sort of incompatibility with the device. Also, I have tried the latest BIOS which did not help with the problem.

bass_junkie_xl
Level 12
windows fast start up = on
bios fast boot= on
asus ram - mch full check=off
asus ram training =off
cold boot = 23 seconds ( powerd off to desk top auto log in )

the usb x box controller plugged in or out didnt change anything for me
Rig # 1 - 14900Ks SP-124 | 90 MC @ 6.0 GHZ | 5.2 R | 4.7 E | DDR5 48GB @ 8,600 c36 | Strix RTX 4090 | PG27AQN 1440P 27" 360 Hz G-Sync ULMB 2

Rig # 2 - 14900Ks-SP-118 | 89 MC @ 5.9 GHZ | 5.2 R | 4.7 E | DDR4 32GB @ 4,533 c16 | Strix RTX 3080 | Aoc 1080P 25" 240 Hz G-Sync

This question is if you restart from Windows is it still 23 seconds or much less? It was always the full amount of time even on a warm restart. Also, does your version of the motherboard have wifi and bluetooth? Maybe the adapter since it is a bluetooth device conflicts in some way with the built-in bluetooth. Although, it does still work just causes a boot issue. What is certain and what I have tested more than once is if I put the adapter back in the problem begins again.

Saltgrass
Level 13
The Win 10 Insiders Builds have comments about upgrades failing if a Wireless xBox controller is attached to the system.. They do appear to be aware but it may take some future update to correct the situation..
Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

bass_junkie_xl
Level 12
i have 9900 ks @ 5.1/4.8 cache with 32 gb 4200 c17 ram on a samsung 970 + with the pc powerd off then i press the power button to the windows auto log in to the desk top is 23 seconds for me
Rig # 1 - 14900Ks SP-124 | 90 MC @ 6.0 GHZ | 5.2 R | 4.7 E | DDR5 48GB @ 8,600 c36 | Strix RTX 4090 | PG27AQN 1440P 27" 360 Hz G-Sync ULMB 2

Rig # 2 - 14900Ks-SP-118 | 89 MC @ 5.9 GHZ | 5.2 R | 4.7 E | DDR4 32GB @ 4,533 c16 | Strix RTX 3080 | Aoc 1080P 25" 240 Hz G-Sync