cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Formula QLED woes

adamr
Level 7
Hi, two things are a slight irratation for me since the latest BIOS update despite me having the LED option in the bios as auto

1. The Qled during boot cycles through the POST tests and displays fine, it end om HDD with a code that varies each time. Previosuly it will then move to CPU temp. It no longer does this
2. Added to this in armoury i often get an XML error for the QLED section. Does not happen always ... but happens often enough. A reboot fixes it where then the QLED works as intended

Is there a fix? or is my problem unique
Maximus XI Formula - 9900K - Razer Viper Ultimate - Corsair K70 LP - 970PRO NVMe - SSD 850 Evo - 32GB Vengeance RGB Pro - Phanteks Evolv X - Asus ROG Strix OC 3080 Ti - Corsair H115i Platinum - AX1200i PSU
855 Views
2 REPLIES 2

adamr
Level 7
ok first i uninstalled armoury crate (what a big mistake) as installing it again nothing worked and armoury crate kept going in a loop saying it the service is out of date and needed to update.

Finally got the QLED working properly by restting the CMOS and got armoury crate working again by uninstalling and reinstalling (as admin this time) from the asus support page for the maximus xi formula page

still though i do miss a crap load of option on my armoury crate app like the the ability to integrate gpu tweak ii into crate or even use my mobile app with armoury crate... i will post another topic on that ...
Maximus XI Formula - 9900K - Razer Viper Ultimate - Corsair K70 LP - 970PRO NVMe - SSD 850 Evo - 32GB Vengeance RGB Pro - Phanteks Evolv X - Asus ROG Strix OC 3080 Ti - Corsair H115i Platinum - AX1200i PSU

adamr wrote:
ok first i uninstalled armoury crate (what a big mistake) as installing it again nothing worked and armoury crate kept going in a loop saying it the service is out of date and needed to update.

Finally got the QLED working properly by restting the CMOS and got armoury crate working again by uninstalling and reinstalling (as admin this time) from the asus support page for the maximus xi formula page

still though i do miss a crap load of option on my armoury crate app like the the ability to integrate gpu tweak ii into crate or even use my mobile app with armoury crate... i will post another topic on that ...


soon other modules will be added like audio, fan control and gpu control. takes time. and a lot of work. find me in ROG Discord
Learn, Play Enjoy!