cancel
Showing results for 
Search instead for 
Did you mean: 

Maximus Formula custom oled

Heebus
Level 7
Hi all, so Ive had my my new rig a couple of months now, and everything is great, one minor issue tho, maybe someone can help with. I have my maximus XI formula displaying cpu frequency, cpu temp, gpu frequence, gpu temp and memory and it displays fine, but I have to boot up armoury crate and select my board everytime I start my pc to get it displaying, oncve I do I cn close armoury crate and it cycles my oled display fine, but if I dont start the program when I first boot up my pc it will just cycle core temps. Anyone kno why or maybe how to fix this, or is this the way it must be done?
And the wicked shall inherit the earth...
396 Views
2 REPLIES 2

Heebus
Level 7
was just looking @ armoury crate and it said there was an update, took update, and now I dont have the option to display my video card frequency or temp, it doesnt show up in the options, is there a way to change back?
And the wicked shall inherit the earth...

burntpepsi
Level 7
Heebus wrote:
Hi all, so Ive had my my new rig a couple of months now, and everything is great, one minor issue tho, maybe someone can help with. I have my maximus XI formula displaying cpu frequency, cpu temp, gpu frequence, gpu temp and memory and it displays fine, but I have to boot up armoury crate and select my board everytime I start my pc to get it displaying, oncve I do I cn close armoury crate and it cycles my oled display fine, but if I dont start the program when I first boot up my pc it will just cycle core temps. Anyone kno why or maybe how to fix this, or is this the way it must be done?


Did you ever find a resolution to this question? I agree, you have to manually open Armoury Crate every time and set your animation again.