Showing results for 
Search instead for 
Did you mean: 

Max X Hero - NIC Stops Working

Level 7
Hey Folks,

Bit of an odd one here, i can't figure it out and i'm halfway to RMA'ing the motherboard but hope it's a software issue..

basically, i will start mining with my computer and let it run while I sleep (it's my gaming rig) and at random points the nic will start resetting itself.

To sum it up, i get these errors in my event viewer OVER and OVER until i reboot.:

The network interface "Intel(R) Ethernet Connection (2) I219-V" has begun resetting. There will be a momentary disruption in network connectivity while the hardware resets. Reason: The network driver detected that its hardware has stopped responding to commands. This network interface has reset 1 time(s) since it was last initialized.

Intel(R) Ethernet Connection (2) I219-V
Network link is disconnected.

Intel(R) Ethernet Connection (2) I219-V
Network link has been established at 1Gbps full duplex.

But, even tho it says it's been established, it just resets again. I'll come back to the computer and wake it up and it states the network is disconnected etc.

I installed the drivers from Asus''s brand new install of Windows 10 pro, basically ~3 days old. I haven't tested to see if mining is what does it, but i also went through and disabled any and all power saving features for the NIC prior to even bothering to post here as well.

ANy guidance would be awesome!

Level 14
I have never mined but have no issues on my X Hero Wifi.
Have you tried uninstalling the NIC driver and using the Windows NIC driver?
Is your system overclocked in any way, including using XMP
Have you tried default bios settings
Is your blck at 100, some memory XMP setting changes the blck from 100 to 102, 103, 125 which can sometimes cause issues with NIC, USB etc.
What browser do you use, antivirus software,
have you tried making changes to the new gaming mode stuff included in the new Windows version, I don't know if that would affect mining, I just disable all of it including XBOX related stuff myself as it's only for Windows games

Level 10
You can try increasing the DHCP max lease time.
Some users found that some routers will cause this behavior when renewing the lease.
I never experienced this issue tho.