cancel
Showing results for 
Search instead for 
Did you mean: 

Max X Formula livedash wont change

I_am_Shazam
Level 7
The live dash does work as I get thee ROG splash (but no temp or anything) when I trey to change livedash I does nothing. I do have Live Suite 3 and Aura loaded tried without all and 1 at a time installed, still no help. Called ASUS tech support kid told me he needed to get with his supervisor to ask what the issue was but he wasn't there {???}, and he'd call me back going on day 3 no call (like I was really expecting it}


Anyone have this issue and what did you do for it? again Asus Maximus X Formula, all firmware updated, all bios updated, connections tight.

Thanks.
184 Views
2 REPLIES 2

x-rated
Level 8
seems like you OS is somehow broken 😞
did you try clean windows installation on separate partition, if problem persists?

x-rated wrote:
seems like you OS is somehow broken 😞
did you try clean windows installation on separate partition, if problem persists?


Yeah fresh install, hell its a brand new system.. How and why would installation be the issue here? this is a simple (or so it would seem) code to the OLED and driver top show the gif. Windows install would have no real bearing on it. I dont understand why and how ASUS makes all these gee whiz things and then they dont work for half the people who buy them, then just say reinstall windows...CO-OUT MUCH??? I knew I should have went with a gigabyte or ASROK....second ASUS MB that ive been burnt on. And before anyone states it, yes it eats me up that i paid for functions that do NOT WORK...would you buy a car that the breaks sometimes work, and the dealer say oh just put a new engine in and it will be fine...