cancel
Showing results for 
Search instead for 
Did you mean: 

Manual voltage over-ride & LLC non-functional on Z370E - FIXED

Mercayy
Level 7
Hi all, having 2 serious issues with my Z370E motherboard. I am running an 8700K with the board.

First manual voltage over-ride appears to be completely non-functioning as whatever voltage I set, it always applies stock voltage. I have verified this by setting 1.35V into UEFI, attempting to boot into Windows with an x48 multiplier and failing, then dropping the multiplier to x37, rebooting and opening HWInfo to see Vcore reading at 1.04V. Disabling and enabling SVID does nothing, I have tried clearing CMOS and flashing different UEFI versions to no effect.

My second issue is that LLC appears to be also be non-functional. Setting the motherboard to 1.35V on adaptive mode with no offset and VRM & Processor Power Managements on default results in a 1.45V+ Vcore. I can alleviate this by setting IA AC & DC loadlines to 0.01, which brings the maximum voltage to ~1.35. However, during stresstests and heavy load, no matter what settings the LLC is at, VDroop is causing my voltage to sit at around ~1.3V. Again, flashing different UEFI's and clearing CMOS still has no effect.

Do I have a damaged motherboard or is there a solution to this?

*EDIT 9/5/18: UEFI v0616 has completely resolved all my issues. LLC, manual voltage over-ride and adaptive voltage settings all work as expected. 😄
232 Views
72 REPLIES 72

SyPi85 wrote:
The new 616 BIOS fixed the VCore Problem for me.


Gesendet von iPhone mit Tapatalk Pro


I shall try the new BIOS but however I don't have high hopes as flashing all the BIOS that are available has resulted in the same.

*EDIT: 0616 has completely fixed all my issues. LLC works as expected, voltage over-ride works fine. Thank you so much for your suggestion, I would have probably not tried it.

misha4ever
Level 7
Guess it was a bios issue all along... whatever changed from 0615 to 0616 fixed everything... I wish i kept my prime-a now LOL

klepp0906
Level 7
so this was the closest thread I could find to what i'm experiencing.

I'm using a X formula (z370) and just upgraded my 8700k to a 9900k. It seems nothing I do in the bios is making any meaningful change to the voltage. I have the same settings 1:1 that were working with my 8700k but now it seems they just stopped.

Curious if anyone who was experiencing this issue found a solution outside of changing their board?