cancel
Showing results for 
Search instead for 
Did you mean: 

Intel CSME version detection tool: This system is vulnerable

Benyaa
Level 7

 Intel-CSME-Version-Detection-Tool_WCRyucKLtO.png

I have tried to fix by updating BIOS driver and so on but i can't get anything to work.
This page doesn't help either because ASUS link is dead while all other motherboard companies have working solution for it:
https://www.intel.com/content/www/us/en/support/articles/000025619/software.html

Referelink link for ...
https://dlcdnwebsites.asus.com/maintain/web/500.html

Which will show the errormessage:
chrome_lQln6DeAeA.png

Note the errormessage has been there for days now. 

Motherboard I have is z390-f
Latest driver Version 2004 2021/11/29
Which I have installed.

So anyone that can help me? Or is this something we just need to live with?




294 Views
1 REPLY 1

qlfenv
Level 7