cancel
Showing results for 
Search instead for 
Did you mean: 

Formula X problems?

Jomsdk
Level 7
Hello

My current setup:
ROG SWIFT PG348Q
ASUS ROG MAXIMUS X FORMULA
G.Skill TridentZ RGB DDR4-3200 C16 DC - 16GB
Intel Core i7-8700K Coffee Lake CPU - 3.7 GHz - In
Samsung 960 EVO SSD M.2 2280 - 250GB
ASUS GeForce GTX 1080 Ti POSEIDON
Corsair 1200i PSU

CPU and GPU is watercooled

Here is my problem..

I installed windows, but as soon as i log into windows i get BSOD with a new error almost everytime. Today when i started the pc to do a little error checking my monitor won't turn on, so i then used the HDMI to check if there were some errors but i could not detect any, so now im kinda stuck with a pc that wont turn on my monitor and it crashes windows 10 about 10 sec after i logged in.

Anyone able to help?

Some of the errors i got before the monitor problems were:
Stop Code: System Service Exception.
Stop Code: irql_not_less_or_equal

Regards

/Jimmy
2,196 Views
3 REPLIES 3

Arne_Saknussemm
Level 40
Hi Jomsdk

When you installed windows did you do it at defaults in the BIOS or had you already set XMP for the RAM or overclocked the CPU?

Sometimes if the memory is not stable, for example, installing windows gets buggy and then you end up in a vicious cycle of instability and OS corruption.

Maybe try F5 defaults in BIOS and redo the UEFI install of Windows

Only other thing to try is install windows to a spare HDD or SSD...eliminate the 960 pro as a problem

Make sure SSD is seated well and all connections are seated well...that kind of thing

Hi Arne

Did the F5 and it went to default and the problem was solved, so thanks alot for the help:)

/Jomsdk


(

Arne_Saknussemm
Level 40
OK but I guess that means it's the RAM that isn't happy at the XMP profile.

Maybe do a clean install of Windows at F5 defaults....and then try to get the RAM up to speed afterwards?

Also maybe test one stick, in the recommended slot, at a time...it's possible to get a lemon sometimes