cancel
Showing results for 
Search instead for 
Did you mean: 

Code 4F when booting.

dogman1980
Level 7
Hey all,

I am at my witts end with this problem.

System :

i7 8700k
ROG Hero X (Bios 0802)
16gb T-Force 4133
1 x Samsung 960 Pro 512
2 x Samsung 850 256
1 x Samsung 4TB HDD
2 x Nvidia 980
1200 Watt Corsair PSU

All components at stock speeds.

My system is constantly hanging at boot code 4F. I know there is nothing wrong with the individual components as I have had to reinstall windows about 4 times over the last two days, with the system running stable when running. However when I reboot the system the system hangs at code 4F. The only way I got around this was to remove the keyboard, hard reset the system, would boot into a bios safe mode, plug in the keyboard, which would allow the system to start.

However the system now completely refuses to boot beyond the error code.

Now before someone says it could be a keyboard issue, I changed the keyboard same issue.
I have cleared CMOS, at which time it does successfully load the bios but when you exit (whether you change anything or not) the system hangs at code 4f.
I have stripped the system down, inserting components one by one.
I have downgraded the bios.
I have let the computer sit unpowered, with no CMOS battery for three weeks.

I think there may be an issue with the board itself, but any advice would be welcomed.

Thanks in advance
7,399 Views
5 REPLIES 5

Carbonicdk
Level 8
The error 4F is "dxe ipl is started". From that my guess would be to try with other memory blocks if you have that option, if not try a single stick and if that doesn't work try another.

Carbonicdk wrote:
The error 4F is "dxe ipl is started". From that my guess would be to try with other memory blocks if you have that option, if not try a single stick and if that doesn't work try another.


Thanks for the suggestion. Unfortunately I dont have access to more RAM, like I said there is nothing wrong with the individual components. When the system was running earlier, the system was showing the RAM was present. And even now when I reset CMOS, the RAM shows in the BIOS. Its when you save changes in the BIOS, the system restarts, then hangs.

Hi dogman1980,

I know you experienced that issue 5 years ago, but maybe you remember what happened? Did you eventually fix the issue? If yes, I am interested in any information.

My issue is a bit different : sometimes, the computer starts with no problem. It's very random. I would say it works one time out of six, but there is no working cycle logic.

At the begining I had two RAM blocks. I tried each of them individually : the behavior always remains the same. I haven't tried with a third new block.

Thank you,

Try hit "memOK" button on your motherboard sometimes error 4f Is caused by weird voltaje in the RAM 

Nate152
Moderator
Hi Nils2022,

Welcome to the ROG forum.

Updating/reflashing the bios might fix it.

All good at default settings?