Showing results for 
Search instead for 
Did you mean: 

CMR32GX4M4C3466C16 XMP errors on X HERO

Level 10

Just posting this in case others bought the same KIT and had better luck then me.
I had to RMA my CMK32GX4M4B3200C16 because one stick out of four was throwing errors.
Because the retailer did not have the same KIT anymore, they replaced it with CMR32GX4M4C3466C16
I agreed after checking and saw the KIT as qualified.

CMR32GX4M4C3466C16 is a DDR4 Corsair @3466 Mhz 16-18-18-36 (4x8GB)
At JEDEC spec, the KIT runs just fine.
At XMP tho, the system does not even boot most of the time. When it does, Windows will just freeze without any BSOD and the system will restart.
I also tried manually setting up the speed and timings without XMP. Tried Auto, Mode1 and Mode 2. Loaded BIOS defaults and only enabled XMP. Same story.
I have managed to get the system as stable as I can by setting DRAM Voltage to 1.400 instead of 1.350, but even tho I could run AIDA64 Cache & Memory and RealBench successfully for about 1 hour, Windows starts very slow and a MemTest86 run shows errors after only 4 minutes.
At the moment, I am running the KIT @3200Mhz with 15-15-15-35, 1.350V and so far, it seems stable. MemTest86 does not show any errors.
Not holding my breath, but hoping for a future BIOS update that will actually support this memory KIT as stated on QVL link above.

So I guess the question is: does anyone else have this memory KIT and can run it at XMP spec? Or at least a manual setup at XMP spec?
Maybe I have such bad luck to hit two bad kits in a row?

3200Mhz with 15-15-15-35, 1.350V


Thank you.

Level 13
What you’re doing is having a dig and then trying to disguise it as sarcasm. I tested the modules (at XMP) and had no issues. If you don’t believe it, don’t be disingenuous. Keep it to yourself. Thanks. Thread closed because your situation is solved.