Showing results for 
Search instead for 
Did you mean: 

Can't get Z390-E to boot from USB stick

Level 7
Hi all.

I'm trying to get my board to boot from a USB stick that contains recovery media for Macrium Reflect backup (I'm testing the recovery media). Hitting F8 at the ASUS logo takes me to the boot device selection screen, but the USB stick is not listed. I have tried it with the USB stick in two different USB ports, but it made no difference. It's a USB 2.0 stick and I tried it in two different USB 2.0 ports. Below is a screen cap. Can anyone help? Thanks.

ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

Level 12
You probably don't have the USB drive set up correctly to boot with a UEFI system. Since I do not use Macrium, are there options for how to format the drive and such. Maybe using a FAT32 format as opposed to something else.
Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Level 7
Some ISO's are bigger than 4GB so FAT32 is not an option in some cases.

Try putting your USB 2.0 stick in a USB 3.0 port. Mine will not boot from 2.0 ports.