cancel
Showing results for 
Search instead for 
Did you mean: 

Bios update 0703 missing SSD booting? Asus maximus XI formula

ZhaTniX
Level 7
Hi supporter and helper

So i downloaded the bios - from asus maximus XI formula website and rename it m11F.cap

i went to bios asus flash utility and took the update and it was suceed. and it shut down and reboot again. now i have 0703.

but i cant see my samsung ssd anymore on boot system, i discard and exit and went back on bios again nothing showing ssd. (i already installed windows btw.)

(i did not take a backup bios)

I do not have experience, if there is a solution, please guide me on bios step – by – step
my friend said i need to do CMOS clean how should i do it? While i am on bios and click it on the back side on time? Or how?

I wanna try to avoid the big issue and could not find out why my ssd boot does not appear or showing up –

1. step
Updated bios sucessfull from my usb, via flash utility.

2. step
The pc shut Down and reboot itself and said the Black screen do not shut Down the bios update while updating and than it shutdown itselves and reboot american megatrends

3. step
F1 -and i got into the bios. I was checking the bios update was 0703

4. step my boot ssd dissappeared and only my usb with bios was aviable

5. discard and exit no save (load previous) or save and exit nothing it just said nothing had made any changes.

6. so i shut Down the pc and the power psu cable off and cable in again, when i start it Again, it did start and auto shutdown and restarted Again.

And than i was on bios directly – is that normal to behave like that? and still here is no ssd’ m2 on boot nothing.



pictures showing below
https://imgur.com/a/8dUgP7X

what should i do?
Can i install from 0703 bios to older version to see if it is fixed?
Remove ssd m.2 from motherboard and do cmos?
Remove ssd m.2 from motherboard and start the pc to see if it notice there no ssd and than turn it off install it and see if it Works?
Or should i just put Windows usb and and see if my ssd m.2 boot priotires appears?

Best regards
ZhaTniX from denmark, sorry for my grammatic english
2,409 Views
2 REPLIES 2

Menthol
Level 14
To clear CMOS turn system off then push button on back for a few seconds

Boot to bios enter F5 to set defaults F10 to save and restart, check if drive is recognized

You could remove and reinstall drive if it is not to much trouble, no need to boot without drive

double boot when power is removed from board is normal behavior

You can downgrade bios the same way you upgrade the bios, or you can try re installing the same version to see if it fixes your issue

Try enabling CSM

Please return to let us know how your getting along

Menthol wrote:
To clear CMOS turn system off then push button on back for a few seconds

Boot to bios enter F5 to set defaults F10 to save and restart, check if drive is recognized

You could remove and reinstall drive if it is not to much trouble, no need to boot without drive

double boot when power is removed from board is normal behavior

You can downgrade bios the same way you upgrade the bios, or you can try re installing the same version to see if it fixes your issue

Try enabling CSM

Please return to let us know how your getting along



Hi Menthol 🙂

i tried to do bios enter F5 to set defaults F10 to save and restart, check if drive is recognized ( it did not change since it says nothing has been change on bios) it was just an reset.

next step i was trying to enabling CSM and i can see my ssd m2. on priority again finally, but i do not have UEFI windows as an option select why`? here i took an exampel of how it should look like from google

https://imgur.com/a/6wY60cX

you would see there is windows boot manager, i do not have it and it is only showing m1: samsung SSD 970 evo 1TB or disable.

you think i need to redownload windows on my ssd or?

i can conclude that my bios update settings sudently are reset?, what is diffirent between a manifactory motherboard bios settings that i did not make any changes, and the new bios update reset settings? How can i know all the settings is the same as i got when i open the product and didnt change anything beside installing Windows before bios update?