Z370 / Z390
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Problem with a new board

(New to me anyway) I bought a second-hand MXI Extreme thru EB, and on my bench, it seems normal in BIOS, recognizes my sata ssd drive w/W10 and mouse/keyboard, but when booting W10, I get to the scenic page and the cursor doesn't appear. Q code A0. ...

hdtvnut by Level 7
  • 1444 Views
  • 3 replies
  • 0 kudos

M.2 SSD compatibility with ASUS Rog Strix Z370-H

Ok, I'm a little confused here so I hope someone can help!My current PC config is as follows:Asus ROG Strix Z370-H Gaming Motherboard.Intel Core i-5 8600K @ 4.8ghz.16GB (2x8GB) DDR4 3000mhz Corsair Vengeance.GTX 1080ti.Corsair RM750X PSU.1x SSD 128GB...

doofoid by Level 7
  • 10867 Views
  • 1 replies
  • 0 kudos

Maximus Formula XI Z390 - VDroop

Hi!I am seeing a significant VDroop on the VCore of my 9900k.I set the Vcore manually to 1.22 in the BIOS. During normal activities it drops to 1.18v and during AVX it drops to 1.14vAll cores at 5GHz, AVX offset 1. LLC set to 6,7 or 8 makes no differ...

All RGB headers on z370e not working

Hi here,Made a post a long time ago on this topic and I’ve had some developments since then.I own a ROG Z370e motherboard, and all rgb headers and onboard lighting are completely dead. I was offered an RMA from support, but I’m seeing if I can fix th...

Nerdom by Level 7
  • 1504 Views
  • 1 replies
  • 0 kudos

My i9-9900K idle clock speed went up after updating to Bios 1401

Hello, my Motherboard is Maximus XI Formula, I've been using Bios 1302, Windows10 Power Option set to High Performance, I didn't tweak any OC settings in the Bios, all running at default setting. and in Windows 10 my i9-9900K idle clock speed was at ...

TUF Z390-PLUS GAMING (WI-FI) - Lost Bluetooth after Windows Update

***Well nevermind, don't bother reading the post it seems I found the solution in this forum, tried many things from many poster but one of these was to go into the BIOS, turn off WIFI/Bluetooth and reboot into Windows, confirm that WIFI is off (whic...

SSD cannot be detected

Hi,Newbie here, so bare with me I have a Formula XI motherboard, and when trying to add additional SSD drives, one of them cannot be detected, not in BIOS nor in Windows. My specs are as follows:i7 8700k2 x RTX 2080ti 32 gb ram 1 x M.2 SSD Samsung 97...

SuadK by Level 7
  • 1151 Views
  • 1 replies
  • 0 kudos

Asus Rog Maximus XI HERO problem video format

who can help me I recently purchased my ASUS ROG MAXIMUS XI HERO and after formatting the PC when I start the desktop I get out in low resolution format after a few seconds the 3 monitors go off you hear a sound from the speakers and come back on in ...